Languages

Topic-icon NO Radios in 737 multi pak for Prepar3dv4

More
1 month 2 days ago - 1 month 2 days ago #733 by spilok

In 737 pak for prepar3dv4, everything works well except when clicking on radio icon. Just a big black rectangle. Any way to get the radios to show?

Stan

ps. This also happens with the Boeing 717 pak

Last Edit: 1 month 2 days ago by spilok.

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago #734 by Dariussssss

Could you please post this in P3D Forum here?

This one is about FSX and FSX Steam.

Thank you.

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago #736 by rikoooo

Hello Spilok,

I have moved the topic into the right forum.

If the radio icon doesn't works you can still get access to it from the tool bar menu.

Happy flight


Erik - General Administrator - Always happy to help

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago #738 by spilok

No...you can't access radio there either. Still comes up black.

I've done a little research, and since these are Boeings from FSX and adapted to P3d, it seems I somehow accidentally deleted a GAUGE or something for the radios in the Boeings. Could be a CAB file, don't know.

Hopefully, someone can help me with restoring this gauge. I really enjoy the Boeing files on Rickoooo and would certainly like to use them in Prepar3dv4.

Stan

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago - 1 month 1 day ago #739 by rikoooo

Alright,

Then, this magic tool is for you : Gauges Effects Recover Tool http://www.rikoooo.com/downloads/viewdownload/73/256

Let me know if it helps

Happy flight


Erik - General Administrator - Always happy to help
Last Edit: 1 month 1 day ago by rikoooo.

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago #740 by spilok

Thank you. I tried that from the AVSIM library too. I downloaded your link and tried it again, but NO LUCK. Still a big black rectangle with no radios on any former FSX Boeing.

I wonder if re-naming the Prepar config and letting it rebuild would do anything? I assume it's safe to do as I did in FSX?

Stan

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #767 by spilok

All is well, now. Re-install cleared everything up.

Stan

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.108 seconds
Languages