Repaints qui marchent pas!

chicotin1

Repaints qui marchent pas!

Message non lu par chicotin1 » 21 avr. 2011, 13:57

Chalut tout le monde!

Il y a pas longtemps, j'ai voulu commencer à repeindre des n'avions. J'ai suivi un tuto sur Youtube, et ça a marché avec l'avion test. Mais j'ai réessayé avec un A321 et un B747. Ca marche pas! J'ai bien rajouté les lignes modifiées dans le fichier aircraft, j'ai recréé un autre dossier servant à ma texture, j'ai exactement les mêmes dossiers dans les dossiers originels que dans le mien! Mais mon avion n'apparaît pas dans mon "hangar", et ça m'énerve

Merci pour les réponses!

Bonne journée!

fanfanx

Re: Repaints qui marchent pas!

Message non lu par fanfanx » 21 avr. 2011, 14:01

Bonjour chicotin1
Si tu es sous FSX je pense que c'est normal car tu n'as pas mis de Thumbail dans ton dossier Texture que tu as créé

chicotin1

Re: Repaints qui marchent pas!

Message non lu par chicotin1 » 21 avr. 2011, 14:31

Et bien si! Comme je l'ai dit dans le post précédent, j'ai exactement les mêmes dossiers et fichiers que dans une peinture originelle! Le Thumbnail doit être l'image de l'avion lui-même? Ca m'étonnerait vu que j'ai des avions qui n'en ont pas...

Merci quand même!

fanfanx

Re: Repaints qui marchent pas!

Message non lu par fanfanx » 21 avr. 2011, 14:39

Oui le thumbail doit correspondre exactement à ta nouvelle texture, si tu mets un thumbail déja utilisé il y a doublon et le nouveau ne sera pas reconnu et pour cause
En l'abscence de thumbail il te faut faire une recherche supplémentaire dans ta sélection

chicotin1

Re: Repaints qui marchent pas!

Message non lu par chicotin1 » 21 avr. 2011, 14:46

D'accord mais comment je fais pour rajouter un Thumbnail d'un avion que je n'ai pas encore pu screenshoter? :pinch:
Je prends une image au hasard?

Merci en tous cas!

Et je viens de tester en changeant le Thumbnail, ça marche toujours pas!

fanfanx

Re: Repaints qui marchent pas!

Message non lu par fanfanx » 21 avr. 2011, 15:02

Salut
Il faudrait voir comment tu as rajouté l'extension de ta nouvelle livrée dans le fichier aircraft.cfg.
En ce qui concerne le thumbail tu peux toujours mettre un qui ressemble à ton avion, il faut voir ;)

chicotin1

Re: Repaints qui marchent pas!

Message non lu par chicotin1 » 21 avr. 2011, 15:25

Alors, pour rajouter mon repaint, j'ai copié la partie de la dernière texture,collé après, et ai ajouté le nom de ma texture au:
-Nom
-Texture
-ui-variation

Comme ceci:

[fltsim.5]
title=Boeing 747-400 Paint9
sim=Boeing747-400
model=""
panel=""
sound=""
texture=9
kb_checklists=Boeing747-400_check
kb_reference=Boeing747-400_ref
atc_id=N747I
atc_airline=Mothball
atc_flight_number=1123
atc_heavy=1
ui_manufacturer=Boeing
ui_type=747-400
ui_variation=Hors service
ui_typerole=Avion de ligne
ui_createdby=Microsoft Corporation
description=Il y a plus de 30 ans, le 747 effectuait son premier voyage de New York à Londres. Depuis, il est devenu l'avion de ligne standard auquel sont comparés les autres avions de grande capacité. Sa taille, son rayon d'action et sa capacité étaient alors (et le sont toujours) les meilleurs de sa catégorie.

[fltsim.6]
title=Boeing 747-400 Pokémon
sim=Boeing747-400
model=""
panel=""
sound=""
texture=Pokémon
kb_checklists=Boeing747-400_check
kb_reference=Boeing747-400_ref
atc_id=N747
atc_airline=""
atc_flight_number=1123
atc_heavy=1
atc_parking_types=CARGO
ui_manufacturer=Boeing
ui_type=747-400
ui_variation=Pokémon
ui_typerole=Avion de ligne
ui_createdby=Microsoft Corporation
description=Il y a plus de 30 ans, le 747 effectuait son premier voyage de New York à Londres. Depuis, il est devenu l'avion de ligne standard auquel sont comparés les autres avions de grande capacité. Sa taille, son rayon d'action et sa capacité étaient alors (et le sont toujours) les meilleurs de sa catégorie.


Désolé si j'ai du copier-coller les lignes :blush:

Merci

PS: en regardant le nom de l'avion, je suis sûr qu'en cherchant sur Internet, vous allez le trouver!

fanfanx

Re: Repaints qui marchent pas!

Message non lu par fanfanx » 21 avr. 2011, 15:40

Une question, as-tu bien écrit le nom du dossier de la texture avec un point entre texture et Pokémon, comme ceci

texture.Pokémon

Apparament tout est bon dans le texte

chicotin1

Re: Repaints qui marchent pas!

Message non lu par chicotin1 » 21 avr. 2011, 15:46

O.o Mais quel boulet je fais! Merci merci merci!

Ca va être super! J'avais oublié qu'il fallait faire comme ça!

Merci merci merci!

Répondre

Retourner vers « Add-ons FSX/P3D »