Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

Problème repaint texture PA 321

Voir le premier message non lu • 3 messages • Page 1 sur 1

Problème repaint texture PA 321

Message non lupar Rednacks » 25 Mai 2011, 18:42

Alors voilà, c'est mon premier message sur le forum (je crois), et c'est parce que j'ai un problème que je n'arrive vraiment pas à résoudre et dont je ne trouve la solution sur aucun site/forum sur le net.
J'ai réalisé aujourd'hui mon premier repaint grâce au Paint Kit du PA A321, mais le problème est que lorsque je lance FSX et que je sélectionne mon nouvel A321 ça me donne ça :

Image

Encore plus bizarre: lorsque je zoom sur l'appareil, la texture apparaît parfaitement :huh:

Image

J'ai utilisé Photoshop pour CS3 pour mes repaints, j'ai enregistré mes fichiers au format bmp en faisant bien attention d'activer les couches alphas. A l'heure qu'il est je ne vois vraiment pas où le problème se pose .. :dry:

Merci d'avance !
Avatar de l’utilisateur
Rednacks
 
Messages: 3
Inscription: 29 Aoû 2010, 20:32
Localisation: Paris

Re: Problème repaint texture PA 321

Message non lupar alex8090 » 25 Mai 2011, 19:03

salut

tu et sûr que c'est pour la bonne version de fs

amic alex8090
alex8090
 

Re: Problème repaint texture PA 321

Message non lupar Rednacks » 25 Mai 2011, 19:22

Effectivement c'était un paint kit pour FS 2004 que j'ai utilisé sans faire attention :blush:
Merci beaucoup pour ta réponse en tous cas, on peut dire que ça m'a aidé à comprendre :whistle:
Avatar de l’utilisateur
Rednacks
 
Messages: 3
Inscription: 29 Aoû 2010, 20:32
Localisation: Paris


3 messages • Page 1 sur 1

Retourner vers Add-ons FSX/P3D

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré