Problème avec Pack Egyptair - Demande aide

Avatar du membre
Berry36
Messages : 137
Enregistré le : 12 déc. 2010, 13:44
Simulateur le plus utilisé : FSX
Localisation : argenton sur creuse

Problème avec Pack Egyptair - Demande aide

Message non lu par Berry36 » 23 avr. 2012, 17:15

Bonsoir,
Après avoir téléchargé le Pack Egyptaire je rencontre les problèmes suivants : tous les avions sont bien installés dans la liste des appareils mais lorsque je veux en lancer, FSX se ferme en m'indiquant "une erreur irrécupérable s'est produite" ! J'ai désinstallé ce pack, nettoyé registre et disque dur, suivi les conseils de backdoorman mais rien n'y fait ! Est ce que quelqu'un peut venir à mon aide ? D'avance merci beaucoup,
Amicalement
Berry 36

Avatar du membre
TURKISH AIRLINES
Messages : 132
Enregistré le : 14 août 2011, 14:41
Simulateur le plus utilisé : FSX
Localisation : Paris
Contact :

Re: Problème avec Pack Egyptair - Demande aide

Message non lu par TURKISH AIRLINES » 25 avr. 2012, 22:58

Bonsoir Berry36,
Essaie de telecharger "UIAutomationCore" c'est un fichier "dll" qui une fois dézipper devras etre mis dans la racine de FSX et puis je sais pas si c'est vraiment necessaire mais tu peux toujours faire une defragmentation de ton pc apres.

amicalement.

Avatar du membre
rikoooo
Administrateur global
Messages : 371
Enregistré le : 09 sept. 2011, 10:03
Simulateur le plus utilisé : FSX & FS2004
Localisation : Noé
Contact :

Re: Problème avec Pack Egyptair - Demande aide

Message non lu par rikoooo » 03 mai 2012, 01:16

Bonjour,

Ré-installez la flotte sans VASFMC, c'est certainement ce programme qui sur certaine configuration pose problème. Je ne sais pas encore pourquoi.

Cordialement

Erik

Répondre

Retourner vers « Add-ons FSX/P3D »