add-on rikoooo compatible ? / traduction de FSX

Val1124
Messages : 1
Enregistré le : 17 janv. 2016, 18:54

add-on rikoooo compatible ? / traduction de FSX

Message non lu par Val1124 » 17 janv. 2016, 20:04

Bonjour,
Je vais m'acheter FSX steam edition dans quelques jours et je voudrais savoir si les add-on de rikoooo sont compatibles (avec la STEAM EDITION qui n'est pas dans un boitier)
De plus, j'aimerais traduire FSX, auriez-vous une solution ??
Merci d'avance pour vos réponses :D :D

Avatar du membre
Tripper
Messages : 413
Enregistré le : 21 sept. 2014, 08:35
Simulateur le plus utilisé : FSX
Localisation : LFPX

Re: add-on rikoooo compatible ? / traduction de FSX

Message non lu par Tripper » 17 janv. 2016, 20:55

Bonjour,

Les add-ons sont compatibles. Pour les plus anciens, ils s'installeront correctement mais il faudra les déclarer à la main dans FSX.

Bons vols
Mon site en rapport avec l'aviation : http://wonderful-ride.com

Avatar du membre
Moustikblanc31
Administrateur forum
Messages : 857
Enregistré le : 23 juil. 2011, 09:56
Simulateur le plus utilisé : FSX
Localisation : Toulouse
Contact :

Re: add-on rikoooo compatible ? / traduction de FSX

Message non lu par Moustikblanc31 » 18 janv. 2016, 08:44

Bonjour,

comme dit précédemment, les addons Rikoooo.com sont compatibles avec le nouveau FSX Steam Edition. Par contre, concernant la traduction de ce nouveau FSX, actuellement aucun traduction n'est disponible.
Commercial Pilot
CPL/IR/MEP/SEP/MCC
Rated on 737 Classic

Répondre

Retourner vers « Add-ons FSX/P3D »