Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[FSX Scène] Problème installation scène Québec -rikoooo instal

Voir le premier message non lu • 2 messages • Page 1 sur 1

Problème installation scène Québec -rikoooo instal

Message non lupar KIT28 » 12 Fév 2013, 21:33

Bonjour,
La scène Québec avec l'installeur de rikoooo me joue des tours : les fichiers se sont installés dans le sous-dossier " Add On " tous en vrac, à la racine de ce sous-dossier ; évidemment, pas de château ni de ferries en vue du coup. J'ai FSX version Gold (avec "Accélération") et Vista. J'ai fait une désinstallation propre, avec celui de rikoooo pour retenter une autre installation, dans un autre dossier et me répartir les fichiers en Scenery et Texture ; " error 8x" me dit l'installeur. J'ai été rechercher la scène en question depuis le site d'origine mais ai abouti sur une page blanche. Là, j'ai tout mis en stand-by, proprement . Si quelqu'un a un avis, une idée ou un tuyau à me donner, je l'en remercie d'avance et lui offre l'un de mes plus beaux sourires :)
Avatar de l’utilisateur
KIT28
 
Messages: 14
Inscription: 05 Jan 2013, 18:15
Localisation: France

Re: Problème installation scène Québec -rikoooo instal

Message non lupar KIT28 » 13 Fév 2013, 21:31

J'ai opté pour la solution simple, la classique :

- télécharger VilleDeQuebec , zipée. Déziper
- mettre VilleDeQuebec/Scenery et /Texture dans Addon Scenery.
- mettre les fichiers d' effets dans Effects (et suivre les conseils d'installation pour les ferries)
- déclarer VilleDeQuebec en Nouvelle Zone dans FSX

La ville et les alentours sont agrémentés des principaux bâtiments particuliers, Plaine d'Abraham, ponts, etc.

Voilà, tout bien rangé ça fonctionne très bien. L'add-on Quebec CYBQ (concernant les infrastructures de l'aéroport seul donc) est sympa aussi.
Avatar de l’utilisateur
KIT28
 
Messages: 14
Inscription: 05 Jan 2013, 18:15
Localisation: France


2 messages • Page 1 sur 1

Retourner vers Scènes FSX/P3D

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré

COM_PAYPLANS_LOGGER_CRON_START