Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[Question FS9] A380 Qantas: EICAS supérieur reste noir  [RESOLU]

Voir le premier message non lu • 2 messages • Page 1 sur 1

A380 Qantas: EICAS supérieur reste noir

Message non lupar vinzimu » 29 Avr 2012, 23:31

Bonjour tout le monde ;)

J'ai installé et volé ce superbe A380 Qantas (Ultimate Pack) de Project Airbus et apprécié la qualité de la réalisation, ainsi que le magnifique cockpit 3D et ses fonctionnalités !

Petit bémol (d'où ma question), je n'arrive pas à allumer l'EICAS supérieur.
J'ai cherché sur toutes les zones à cliquer, mais rien... Qualqu'un aurait-il la réponse par hasard ?

Illustration ci-dessous du problème:
http://www.rikoooo.com/fr/gallery/37279-vinzimu/photo?albumid=2048#photoid=13180

Il y a bien un clavier avec des choix de fonctions d'affichage, mais elles fonctionnent sur l'EICAS inférieur, et comme certaines sont cliquables mais que rien ne se passe sur l'EICAS inférieur, j'en déduis qu'elles devraient logiquement être dédiées à l'EICAS supérieur, non ? (il s'agit des touches en dessous des 4 leviers de fuel)
http://www.rikoooo.com/fr/gallery/37279-vinzimu/photo?albumid=2048#photoid=13181

Quant à la GAUGE destinée à l'EICAS supérieur, elle existe bel et bien puisqu'on arrive à l'afficher depuis les vues du tableau de bord (illustration ci-dessous)
http://www.rikoooo.com/fr/gallery/37279-vinzimu/photo?albumid=2048#photoid=13182

Donc je ne comprends pas, j'ai eu beau fouiller la doc d'installation, mais rien trouvé non plus.
S'il s'agit de la configuration normale parce que les développeurs n'ont pas eu le temps de terminer ce cockpit 3D, je patienterai donc jusqu'à ce qu'ils publient un update, mais voilà, est-ce le cas ?

Si quelqu'un sait quelque chose à ce sujet, son explication sera fort appréciée !
Merci d'avance ;)
Avatar de l’utilisateur
vinzimu
 
Messages: 111
Inscription: 31 Jan 2010, 00:02
Localisation: Douvaine

Re: A380 Qantas: EICAS supérieur reste noir  [RESOLU]

Message non lupar vinzimu » 30 Avr 2012, 23:56

Bon sorry, je me réponds à moi-même car j'ai trouvé la solution en fait => suffisait d'aller réinstaller le base pack + les textures directement sur le site de PROJECT AIRBUS => http://www.pafs.wf/downloads

je l'ai fait, et en ai profité au passage pour télécharger plusieurs livrées (dont AF au passage ;) )
résultat => ça maaaarche !!!

En plus on a même droit à des checklists interactives sur l'ECAM :o !!! GÉNIAAAAL !

Bon les modos si vous voulez effacer ce post on peut (à moins qu'il ne soit utile de le laisser et que cela serve à d'autres qui rencontreraient ce même souci... à vous de voir !) :D
Avatar de l’utilisateur
vinzimu
 
Messages: 111
Inscription: 31 Jan 2010, 00:02
Localisation: Douvaine


2 messages • Page 1 sur 1

Retourner vers Add-ons FS2004

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré