Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[Forum] Recherche Pseudo  Le sujet est résolu

Reportez ici tous les bugs rencontrés sur le site et/ou sur le forum.
Si vous rencontrez des bugs avec des add-ons (Rikoooo ou autres), merci de poser vos questions dans le terminal approprié :
http://www.rikoooo.com/fr/forum/76

Attention, les sujets ne répondant pas à ces critères seront déplacés.
Voir le premier message non lu • 7 messages • Page 1 sur 1

Recherche Pseudo

Message non lupar Shagooo » 10 Fév 2012, 23:07

Bonjour à tous, bonjour Erik !

Je me permet de signaler une petite chose qui m’agace et qui semble être un petit bug...

Lorsque je lis un sujet intéressant, je souhaite donc en savoir plus sur l'interlocuteur, hors lorsque je clique sur le pseudo de l’intéressé et cela ne m’envoie pas forcément sur son profil !

Voilà, je voulais t'en faire part.

Bon week end à tous.

Shagooo
Avatar de l’utilisateur
Shagooo
 
Messages: 135
Inscription: 22 Déc 2011, 23:12
Localisation: Caen, Normandie, France
Médailles: 1
Gagnant Concours (1)

Re: Bonjour à tous, bonjour Erik ! je clique sur le pseudo d

Message non lupar TheLuc » 10 Fév 2012, 23:28

Bonsoir,

J'ai également le même problème :angry: :unsure:
Mais moi, ça me renvoi toujours sur la même page : la page d'accueil.
En espérant que vous puissiez résoudre ce problème rapidement. ;)

À+
TheLuc :Smilplane1:
Ma galerie par ici : http://www.rikoooo.com/fr/forum/118/32965
Bonne journée ;)
Avatar de l’utilisateur
TheLuc
 
Messages: 2203
Inscription: 28 Mai 2011, 06:24
Localisation: France
Médailles: 11
Membre Vétéran Actif (1) Contributeur (1) Gagnant Concours (9)

Re: Bonjour à tous, bonjour Erik ! je clique sur le pseudo d

Message non lupar PLARD » 11 Fév 2012, 01:35

Bonsoir

J'ai également le même problème que TheLuc.

Bonne nuit

Amic
Amic

Des nouveautés du 18/06 dans ma galerie 2016 : http://www.rikoooo.com/fr/forum/217/424 ... 43#p477043
Avatar de l’utilisateur
PLARD
 
Messages: 3310
Inscription: 25 Juin 2010, 20:25
Localisation: Chartres de Bretagne LFRN
Médailles: 60
Bon Conseiller (1) Problème [Résolu] (1) Couche Tard (1) Membre Vétéran Actif (1) Contributeur (1)
Gagnant Concours (54) Donateur (1)

Re: Bonjour à tous, bonjour Erik ! je clique sur le pseudo d

Message non lupar Airlink » 11 Fév 2012, 10:55

Bonjour,

Effectivement, j'ai aussi le même problème. :unsure:

Enfin, j'ai une petite astuce en attendant, vous pouvez cliquez sur "membres" que vous trouverez en haut de chaque page, et le rechercher.

Et si le lien "membres" bug également, essayer de l'atteindre par la page principal du forum, c'est à dire : http://www.rikoooo.com/fr/forum

En esperant que ceci vous dépannera, et je ne manquerai pas d'en parler à Erik pour qu'il s'en occupe. ;)

Bonne Journée,

Amicalement,

Airlink
░░░░░░░░░░░░░░░░░░_________░░░░░░░░░░░░░░░░░░
░░░░░░░ Airlink ░░░░░░░░░|░░░░ [email protected] ░░░
░ bénévole rikoooo.com ░░░_|_░░░░ skype ✈ rikairlink ░░░░
░░░░░░░░░░░░░░░░░░O-(==)-O░░░░░░░░░░░░░░░░░░░
░\_____________________\o/_____________________/░░
Avatar de l’utilisateur
Airlink
Modérateur
 
Messages: 2959
Inscription: 22 Aoû 2011, 14:53
Localisation: Paris (14ème)
Médailles: 26
Bon Conseiller (3) Problème [Résolu] (1) Membre Vétéran Actif (1) Contributeur (1) Gagnant Concours (20)

Re: Bonjour à tous, bonjour Erik ! je clique sur le pseudo d

Message non lupar rikoooo » 20 Fév 2012, 15:59

Bonjour,

Pourriez-vous me donner un exemple concret,

Merci
Avatar de l’utilisateur
rikoooo
Administrateur global
 
Messages: 365
Inscription: 09 Sep 2011, 10:03
Localisation: Noé
Médailles: 2
Bon Conseiller (1) Problème [Résolu] (1)

Re: Bonjour à tous, bonjour Erik ! je clique sur le pseudo d

Message non lupar adn34 » 20 Fév 2012, 16:05

Bonjour,
Par exemple, on clique sur le profil de "Rikoooo" dans ce sujet, dans la barre d'adresse se charge:

"http://www.rikoooo.com/fr/component/jmrphpbb/members/viewprofile/2",
et ensuite la page d'accueil du site apparaît mais avec cette adresse toujours affichée !

:S :S :S

Adn34 :Smilcaptain: :Smilcaptain: :Smilcaptain:
---> SUIVEZ MOI SUR TWITTER: @adn34

Config: Toshiba Windows 8.1, Intel Core 7, 2.4 GHz, 8GB Ram, 1To, FSX Gold (+Rex)
Avatar de l’utilisateur
adn34
 
Messages: 146
Inscription: 27 Déc 2009, 10:20
Localisation: 78 Yvelines (Paris)

Re: Bonjour à tous, bonjour Erik ! je clique sur le pseudo d  Le sujet est résolu

Message non lupar rikoooo » 20 Fév 2012, 16:59

Ok, je connais le problème :

http://www.rikoooo.com/fr/component/jmr ... wprofile/2 est une adresse mal-formé, pour des raisons que j'essai d'élucider, ce genre d'adresse apparaît lorsque que vous êtes arrivé sur le forum depuis la page d’accueil module des 5 derniers posts, ce module crée de mauvais liens mais qui marchent quand même dans une certaines mesure, le problème se répète aussi depuis les URL que vous avez cliqué depuis un email reçu du site, par exemple une notification de réponse.

La bonne URL est : http://www.rikoooo.com/fr/forum/members/2

Si vous voyez ceci : "component/jmrphpbb" dans votre URL c'est que vous êtes dans une url mal-formé, vous devez-donc cliquer sur Forum dans la barre du menu principal du site pour revenir vers une adresse correcte de type : http://www.rikoooo.com/fr/forum
Avatar de l’utilisateur
rikoooo
Administrateur global
 
Messages: 365
Inscription: 09 Sep 2011, 10:03
Localisation: Noé
Médailles: 2
Bon Conseiller (1) Problème [Résolu] (1)


7 messages • Page 1 sur 1

Retourner vers Bugs et réclamations

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré

COM_PAYPLANS_LOGGER_CRON_START