Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

Problème Battlestation Pacific !!

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...
Voir le premier message non lu • 4 messages • Page 1 sur 1

Problème Battlestation Pacific !!

Message non lupar ninick33 » 25 Oct 2010, 18:34

Bonjour tout le monde, je sais que ça n'as pas de rapport avec flight simulator mais on m'a offert le jeu "Battlestation Pacific" et impossible de le faire marcher correctement soit il rame, soit il plante...:( :(

Si quelqu'un possède ce jeu, peut-il m'aider ?

Merci

Ninick Image
Avatar de l’utilisateur
ninick33
 
Messages: 325
Inscription: 23 Aoû 2010, 07:24
Localisation: Bordeaux

Re: Problème Battlestation Pacific !!

Message non lupar ninick33 » 25 Oct 2010, 18:38

Pourtant j'ai vérifié, il a toutes les configurations nécéssaires :huh: :huh:

Ninick
Avatar de l’utilisateur
ninick33
 
Messages: 325
Inscription: 23 Aoû 2010, 07:24
Localisation: Bordeaux

Re: Problème Battlestation Pacific !!

Message non lupar ninick33 » 25 Oct 2010, 18:53

Config du jeu...Windows Vista /XP, 3 GHz, 256 Mo avec Shader Model 3+ :side: ;)

Ma config...Windows 7, Nvidia, AMD

PS : le jeu marche mais il rame

Ninick
Avatar de l’utilisateur
ninick33
 
Messages: 325
Inscription: 23 Aoû 2010, 07:24
Localisation: Bordeaux

Re: Problème Battlestation Pacific !!

Message non lupar ninick33 » 26 Oct 2010, 09:17

Ok je vais essayer...:cheer: :cheer: :) :)

Ninick
Avatar de l’utilisateur
ninick33
 
Messages: 325
Inscription: 23 Aoû 2010, 07:24
Localisation: Bordeaux


4 messages • Page 1 sur 1

Retourner vers Le bureau des geeks

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré

COM_PAYPLANS_LOGGER_CRON_START