Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

Probleme compilation

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...

Probleme compilation

Message non lupar gilles33 » 24 Nov 2010, 17:48

Bonjour,

J'espere que je me suis pas trompe de section!

Il m'arrive un truc qui me prend la tete depuis quelques jours
Je pouvais compiler mes creations sans soucis, mais la, je n'y arrive plus.
Au debut je cherchais des erreurs de synthaxe du fichier XML, puis je me suis rendu compte que le probleme vient d'ailleurs.

J'ai reinstalle MSXML4, car cela aurait pu venir de la, mais il n'en est rien.
Mais ce n'est pas tout, si je decompile un de mes fichiers cree auparavant, je ne peux plus recompiler le XML :S
J'obtiens " Failed to create BGL "

Quielqu'un aurait il une idée ?
Avatar de l’utilisateur
gilles33
 
Messages: 9
Inscription: 17 Nov 2008, 00:00
Localisation: Bordeaux

Re: Probleme compilation

Message non lupar loulou63 » 24 Nov 2010, 18:08

salut tu utilises quel logiciel pour compiler?
amic';)
loulou63
 

Re: Probleme compilation

Message non lupar gilles33 » 25 Nov 2010, 07:35

Le classique

bglcomp.exe ave bglcomp.xsd

j'ai toujours fait avec ça sans probleme jusqu'ici
Avatar de l’utilisateur
gilles33
 
Messages: 9
Inscription: 17 Nov 2008, 00:00
Localisation: Bordeaux

Re: Probleme compilation

Message non lupar gilles33 » 25 Nov 2010, 13:44

OK python16

C'est fait, sauf que je ne vois pas comment on met un avatar ;)
Avatar de l’utilisateur
gilles33
 
Messages: 9
Inscription: 17 Nov 2008, 00:00
Localisation: Bordeaux

Re: Probleme compilation

Message non lupar zafi » 25 Nov 2010, 15:20

Bonjour gilles, pour l avatar, tu va sur Accueil / Menu utilisateur / Mon compte / Modifier la photo de profil et la tu as "Téléchargez votre photo. Votre photo sera automatiquement recadrée".
Amicalement zafi :)
Avatar de l’utilisateur
zafi
 
Messages: 2197
Inscription: 06 Mar 2009, 20:52
Localisation: Annecy
Médailles: 2
Problème [Résolu] (1) Membre Vétéran Actif (1)

Re: Probleme compilation

Message non lupar gilles33 » 25 Nov 2010, 18:00

En l'occurence, j'avais decompile un petit objet "cree" par moi avec EZ Scenery, mais impossible de le recompiler

le fichier XML est bon, c'est vérifie et reverifie!

ADE actuellement n'arrive pas non plus a compiler les nouveaux fichier, ni RWY12.

Par contre, je peux toujours placer un objet avec EZ Scenery, il cree bien le BGL !

C'est a rien comprendre:S
Avatar de l’utilisateur
gilles33
 
Messages: 9
Inscription: 17 Nov 2008, 00:00
Localisation: Bordeaux

Re: Probleme compilation

Message non lupar gilles33 » 27 Nov 2010, 16:16

Je te remercie python16

mais c'est plus compliqué que ça.
Il n'y a pas que RWY12 qui ne compile plus, mais aussi ADE!

Je ne donc peux plus modifier la scene avec ADE, je peux juste ajouter des objets avec EZ Scenery qui marche encore très bien !
Avatar de l’utilisateur
gilles33
 
Messages: 9
Inscription: 17 Nov 2008, 00:00
Localisation: Bordeaux

Re: Probleme compilation

Message non lupar gilles33 » 04 Déc 2010, 08:35

En fait,

EZ Scenery et AFCAD compilent très bien!

Mais je ne peux plus modifier mes fichier faits avec ADE
et je ne peux plus compiler des XML !
Avatar de l’utilisateur
gilles33
 
Messages: 9
Inscription: 17 Nov 2008, 00:00
Localisation: Bordeaux

Re: Probleme compilation

Message non lupar gilles33 » 05 Déc 2010, 16:35

J'ai beau recommencer, ADE ne veut plus compiler,
et ma scene (xml et mdl) qui vient de GMAX refuse de compiler aussi

seul AFCAD et EZ-scenery marchent bien !
Avatar de l’utilisateur
gilles33
 
Messages: 9
Inscription: 17 Nov 2008, 00:00
Localisation: Bordeaux

Re: Probleme compilation

Message non lupar gilles33 » 06 Déc 2010, 10:48

Non,

Le fichier XML est bon!
Quelqu'un a pu creer un BGL avec ce fichier la!

Il n'est donc pas en cause, le problème est ailleurs!
Avatar de l’utilisateur
gilles33
 
Messages: 9
Inscription: 17 Nov 2008, 00:00
Localisation: Bordeaux

Suivante

11 messages • Page 1 sur 21, 2

Retourner vers Le bureau des geeks

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré

COM_PAYPLANS_LOGGER_CRON_START