Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

Problème lors de l’installatio de fsx acceleration

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...

Problème lors de l’installatio de fsx acceleration

Message non lupar yeumi-2 » 11 Déc 2010, 14:27

Salut,
Alors j'ai installer FSX sur mon ordi ! Et j'ai fait les quelques mise a jour SP1 et SP2. Et je me suis dit que j'allais acheter FSX Acceleration. Ce que j'ai fait mais quand je l'installe donc quand la page d'installation s'ouvre lorsque j'insere le disque écran blanc il n'y rien d'écris même pas voulez installer...etc Me dite pas que je le acheté pour rien ! ;)
Merci de me donnez une reponse
Je tourne sous XP sp3 !
yeumi-2
yeumi-2
 

Re: Problème lors de l’installatio de fsx acceleration

Message non lupar William4 » 11 Déc 2010, 14:40

Salut.

De-installe FSX Sp2 (mais garde le SP1) et re essaye d'installer Accélération.
William4
 

Re: Problème lors de l’installatio de fsx acceleration

Message non lupar yeumi-2 » 11 Déc 2010, 16:31

Merci !
J'ai l'air un peu debile mais comment de-installer sp2 ?
yeumi-2
 

Re: Problème lors de l’installatio de fsx acceleration

Message non lupar William4 » 11 Déc 2010, 16:44

Va dans démarrer puis panneau de configuration. Choisi dé installer un programme et cherche flight simulator service pack 2
William4
 

Re: Problème lors de l’installatio de fsx acceleration

Message non lupar yeumi-2 » 11 Déc 2010, 23:13

Merci.
C'est fait mais toujours mon écran blanc :angry: Je te met une photo comme ça c'est plus simple.


Le fichier joint ScreenShot001.jpg n’est plus disponible.
Fichiers joints
ScreenShot001.jpg
ScreenShot001.jpg (18.92 Kio) Vu 587 fois
yeumi-2
 

Re: Problème lors de l’installatio de fsx acceleration

Message non lupar Invité » 12 Déc 2010, 02:13

yo,

en résumé tu mets le DVD accélération et tu n'as auccun invité de commande pour exécuter l'installation

bien
as tu un autre ordi avec lecteur de DVD dans ta famille ou des copains ??

je te suggère d'essayer le DVD sur un autre lecteur ... voir si tu peux ouvrir ce qu'il y a dedans ..

a / si tu arrives à voir ce qu'il y a dedans le problème viens de ton lecteur DVD
b / il te faut le changer ou nettoyer l'optique du lecteur avec un coton tige on y arrive très bien surtout pas d'eau
c / le pire ... ton DVD n'a pas été graver il te faut le retourner là où tu l'as acheté pour l'échanger !


voila .... PYTHON 16 est dans le vraie pour l'installation MICROSOFT Flight Simulator et ensuite Accélération c'est tout et rien d'autre
le problème c'est qu'il na pas saisie que tu arrivais pas à voir ce qu'il y avait dans le DVD quand tu l'insérait dans ton lecteur

bien à toi et tiens nous au courant

NEPTUNE
Invité
 

Re: Problème lors de l’installatio de fsx acceleration

Message non lupar yeumi-2 » 12 Déc 2010, 08:47

Encore installer fsx snif... :(
Bon d'accord et comment on fait pour garder tous les add-on installer ;) me dite pas qu'il va faloir le refaire
yeumi-2
 

Re: Problème lors de l’installatio de fsx acceleration

Message non lupar yeumi-2 » 16 Jan 2011, 21:58

Un peu après ;)

J'ai toujours le même problème je désinstale tous, et je toujours cette écran blanc ! :S
Le problème c'est que j'ai tous désinstaler et SP2. Mais quand je réinstalle fsx. Il y a la partie multijoeurs (normalement dispo que dans SP2 !)

Je ne comprends rien .

Merci
yeumi-2
 

Re: Problème lors de l’installatio de fsx acceleration

Message non lupar Invité » 17 Jan 2011, 01:00

Yo, ùet à jour ton pilote graphique

c'est pas normale

même en faisant un réparation tu ne perds rien de tes addons en insérant le CD1 !!

Neptune
Invité
 

Re: Problème lors de l’installatio de fsx acceleration

Message non lupar yeumi-2 » 17 Jan 2011, 09:11

:( je l'ai fait 10 fois. Réparer désinstaler installer fsx... Mon pilote grahique est à jour ! Mais qu'est ce qui ce passe ?
Je te donne mais info de mon ordi :



Nom du modèle : MacBook Pro
Identifiant du modèle : MacBookPro6,1
Nom du processeur : Intel Core i7
Vitesse du processeur : 2,66 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 2
Cache de niveau 2 (par cœur) : 256 Ko
Cache de niveau 3 : 4 Mo
Mémoire : 4 Go
Vitesse d’interconnexion du processeur : 4.8 GT/s
Version de la ROM de démarrage : MBP61.0057.B0C
Version SMC (système) : 1.57f17
Numéro de série (système) : C02DL098DC7C
UUID du matériel : F9EBB65E-4621-551D-BA60-41C3F658CD8F
Capteur de mouvement brusque :
État : Activé

Je sais je suis sur mac, mais il y a un application qui marche très bien c'est boot camp... Enfin bref juste c'est pas ça le problème car j'ai réussi à l'installer déjà une fois !
yeumi-2
 

Suivante

16 messages • Page 1 sur 21, 2

Retourner vers Le bureau des geeks

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré

COM_PAYPLANS_LOGGER_CRON_START