Scene Barre des Ecrins - Affichage textures avions

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...
mermoz01

Scene Barre des Ecrins - Affichage textures avions

Message non lu par mermoz01 » 19 déc. 2010, 10:36

Bonjour, et bravo pour ce dossier. J'ai soumis un petit clip à un groupe de pilotes de la region, ils sont bluffés.

Voir ici

Cependant, depuis que j'ai installé ce décor, les textures des avions que j'avais repeints ces derniers mois ne s'affichent plus.

Quel peut être le rapport ?

Et surtout, connaissez-vous la solution ?

J'ai bien essayé d'aller voir le lien proposé sur votre page, mais l'adresse est refusée

shagooo

Re: Scene Barre des Ecrins - Affichage textures avions

Message non lu par shagooo » 19 déc. 2010, 13:17

Bonjour Mermoz01

Le deuxième lien est cassé !!

A quoi il correspond ?

Merci de ta réponse :)


Shagooo

mermoz01

Re: Scene Barre des Ecrins - Affichage textures avions

Message non lu par mermoz01 » 19 déc. 2010, 13:25

forum des pilotes privés


http://www.pilotes-prives.fr/index.php Le sujet se trouve dans la rubrique "En l'air et autour de ce qui vole"
Le titre du sujet : "Quizz montagnard"

mermoz01

Re: Scene Barre des Ecrins - Affichage textures avions

Message non lu par mermoz01 » 19 déc. 2010, 20:27

shagooo a écrit :Bonjour Mermoz01

Le deuxième lien est cassé !!

A quoi il correspond ?

Merci de ta réponse :)


Shagooo


Désolé, je crois avoir mal interprèté la question.

Le lien cassé correspond à cette note : "•Mon avion est transparent ou gris sous FSX, certaines parties sont invisible, les textures manquent, que dois-je faire ?" trouvée en bas de cette page :

http://www.rikoooo.com/index.php?option=com_jdownloads&Itemid=78&view=viewdownload&cid=354

mermoz01

Re: Scene Barre des Ecrins - Affichage textures avions

Message non lu par mermoz01 » 20 déc. 2010, 08:22

Bonjour à tous.

Problème résolu. Rien à voir avec la scène.

Solution : lors de l'installation, j'ai modifié les règlages graphismes pour ne pas surcharger ma machine et sans savoir exactement à quoi celà correspond, j'ai activé le "DX 10 preview" (apercu de DX10), c'est ce qui a provoqué mon problème.

DX10 désactivé, tout est revenu dans l'ordre.

Merci

Répondre

Retourner vers « Le bureau des geeks »