Carte graphique !

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...
Avatar du membre
indien
Messages : 16
Enregistré le : 16 mars 2009, 12:04
Simulateur le plus utilisé : FSX
Localisation : Paris

Carte graphique !

Message non lu par indien » 05 févr. 2011, 15:44

Pitié pour les nouveaux...
Je viens d'acquérir une Ati Radeon HD 4650 AGP, en lieu et place de mon GE force fx5200. Grosse usine a gaz pour les pilotes. En plus d'avoir installé le CD livré, le site ATI ne reconnait pas ma carte...
J'ai suivi leurs conseils en installant ATI technologies (...) Pas plus de résultats.
Tout ça pour des rendus graphiques que n'aurait pas reniée ma vieille fx5200 !
Solutions ?...
D'avance et cordialement merci pour les BillGateurs qui m'éclaireront de leurs savoirs.
Indien.

Avatar du membre
zafi
Messages : 2197
Enregistré le : 06 mars 2009, 20:52
Simulateur le plus utilisé : FSX & FS2004
Localisation : Annecy

Re: Carte graphique !

Message non lu par zafi » 05 févr. 2011, 17:21

Bonjour l'indien, pour te donner une réponse précise, nous avons besoin de plus d'information, donne nous ta configuration.
C'est toi qui a installé la carte dans ton PC ? si oui, vérifies que elle bien enquiller dans son port.
après il faut que windows installe le drivers VGA (cela ce fais automatiquement en principe) puis tu peux installer le Divers du CD.

Amicalement zafi :)

Avatar du membre
indien
Messages : 16
Enregistré le : 16 mars 2009, 12:04
Simulateur le plus utilisé : FSX
Localisation : Paris

Re: Carte graphique !

Message non lu par indien » 05 févr. 2011, 21:14

Merci pour la réponse. J'ai effectivement installé la carte moi même, en étant sur de toutes les étapes "physiques". J'ai résolu les interractions entre les anciens fichiers de Nvidia qui ne sont pas faciles a supprimer !Reste que cela a l'air de fonctionner. Si ce n'est que ATI ne me reconnait toujours pas !...
A suivre !

Avatar du membre
Airbus95
Messages : 213
Enregistré le : 18 déc. 2010, 15:39
Simulateur le plus utilisé : FSX
Localisation : Sarcelles

Re: Carte graphique !

Message non lu par Airbus95 » 05 févr. 2011, 22:24

Bonsoir,
J'en ai une (donnée) mais elle ne rentre malheuresement pas dans mon ordinateur. C'est une ATI RADEON HD 4350 1GB.(?)
Quelqu'un pourrait-il me parler des dimensions peut-être ?

Amicalement...
Pilote principalement tous les Airbus, mais aussi le 737 et le 777.

Avatar du membre
eaglepitts
Messages : 1514
Enregistré le : 27 févr. 2009, 19:25
Simulateur le plus utilisé : FSX
Localisation : Banne

Re: Carte graphique !

Message non lu par eaglepitts » 05 févr. 2011, 22:39

indien a écrit :Merci pour la réponse. J'ai effectivement installé la carte moi même, en étant sur de toutes les étapes "physiques". J'ai résolu les interractions entre les anciens fichiers de Nvidia qui ne sont pas faciles a supprimer !Reste que cela a l'air de fonctionner. Si ce n'est que ATI ne me reconnait toujours pas !...
A suivre !


Salut tous !

Peut-être serait il utile de vérifier que ta carte n'est pas exclusivement conçut pour Nvidia ! C'est rare dans ce sens et plus fréquent de l'autre... Mais, il y a bon nombre de cartes qui sont mono culture si j'ose le dire comme ça !

A +

Répondre

Retourner vers « Le bureau des geeks »