Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

Mon driver ATI ne démarre plus

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...

Mon driver ATI ne démarre plus

Message non lupar Toatoa » 16 Fév 2011, 15:41

Bonjour,

J'ai maintenant un problème avec mon driver ati, enfin plus précisément ATI catalyst..
Quand je fais clique droit sur le bureauCatalyst control center, il ne se passe strictement. J'ai de le démarrer directement dans son dossier mais c'est pareil..
J'ai essayé de tout désinstaller et réinstaller mais le problème reste le même :(

Vous pouvez m'aider SVP?

Merci d'avance :)

Toatoa
Toatoa
 

Re: Mon driver ATI ne démarre plus

Message non lupar Invité » 16 Fév 2011, 15:54

yo,

as tu xhoisi la bonne version 32 ou 64 bits

sinon - télécharger la dernière version du Control center
- fait l'extraction (par défaut dans C:/ATI)
- va dans ce dossier et cherche le dossier "Config"
- Tu y trouves le fichier InstallManager.cfg
- tu l'édites avec le bloc-note par ex
- à la ligne "WorkaroundInstall=false" remplace par "true"

Enregistrer puis relance le setup.exe

bien à toi
Neptune
Invité
 

Re: Mon driver ATI ne démarre plus

Message non lupar Toatoa » 16 Fév 2011, 16:56

Ca marche pas :/
Ca refait exactement comme avant
Toatoa
 

Re: Mon driver ATI ne démarre plus

Message non lupar Invité » 16 Fév 2011, 18:19

YO,
TOA TOA

tu fais bien clique droit et admin sur l'icône autoriser ??

je sais pas quoi te dire une resto système non plus as tu pensé à une sauvegarde ?avant

sinon regardes ton journal d'erreur ? à l'heure et la date ?

Neptune

edit ;

dans programmes files disque c:/ ATI regardes si l'exe fonctionne et toujours clique droit admin dessus
Invité
 

Re: Mon driver ATI ne démarre plus

Message non lupar Toatoa » 16 Fév 2011, 19:10

Salut,

[strike]En fait je ne le trouve pas le CCC... C'est peut être là la base du problème[/strike]

Même en appuyant sur exécuter en tant qu'admin ça ne marche pas :/. Et je le trouve où le journal d'erreur?
Toatoa
 

Re: Mon driver ATI ne démarre plus

Message non lupar Invité » 16 Fév 2011, 20:08

toatoa a écrit:Salut,

[strike]En fait je ne le trouve pas le CCC... C'est peut être là la base du problème[/strike]

Même en appuyant sur exécuter en tant qu'admin ça ne marche pas :/. Et je le trouve où le journal d'erreur?


tu es allé dans le disque C: et pas dans le menu d&marrer ?? car c'est très différent


Neptune
Invité
 

Re: Mon driver ATI ne démarre plus (en suspens)

Message non lupar Toatoa » 17 Fév 2011, 14:49

Oui :(

Est-ce que ATI on un SAV en français?
Toatoa
 

Re: Mon driver ATI ne démarre plus (en suspens)

Message non lupar Invité » 17 Fév 2011, 20:23

yo,

ToaToa essaies de réinstaller ceci http://msdn.microsoft.com/fr-fr/netframework/bb264589
pour ta version regardes tu as pour le 32 ou le 64 bits télécharges et installe le Net Framework cela aide les applications du PC à fonctionner et ensuite tu réinstalle LE CATALYSTE D'ATI

me dis pas que c'est toujours pareil après :P :P

Neptune
Invité
 

Re: Mon driver ATI ne démarre plus (en suspens)

Message non lupar Toatoa » 17 Fév 2011, 20:38

Salut,

Merci j’essaierai ça dans une semaine car je ne vais plus avoir mon ordi :/

Je te tiens au courrant
Toatoa
 

Re: Mon driver ATI ne démarre plus (en suspens)

Message non lupar Toatoa » 01 Mar 2011, 09:06

Je remonte le sujet :)

Par cette nouvelle qui dit :

Image

:unsure: :unsure: :unsure:

Je ne peux pas l'installer

Toatoa
Toatoa
 

Suivante

20 messages • Page 1 sur 21, 2

Retourner vers Le bureau des geeks

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré

COM_PAYPLANS_LOGGER_CRON_START