Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

FSX rame , rame beaucoup ..

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...

FSX rame , rame beaucoup ..

Message non lupar Paulodu92 » 06 Avr 2011, 15:47

Bonsoir a tous ,
J'ai cette config :




Intel Core i7 975 Extreme Edition 3.33Ghz : 945€
2 x ATI Radeon 5970 Sapphire en Crossfire X :1150€
Carte mère EVGA X58 Classified 3.0 : 400€
Boitier Cooler Master Storm Sniper Dragon : 250€
Ram Corsair Dominator 2x4go Tri-Chanel 1660mhz : 190€
Ensemble Watercooling : 1140 €
2 X SSD OCZ Vertex 2 120go : 360€

Et FS rame a mort , tout a fond j'obtiens 15fps ...
Sinon dans les autres jeux ( hormis Crysis qui passe sous la barre des 10fps en full ...) sa va .
Quelqu'un aurait une solution ?
D'avance merci .
Avatar de l’utilisateur
Paulodu92
 
Messages: 23
Inscription: 10 Sep 2010, 16:23
Localisation: Rueil Malmaison

Re: FSX rame , rame beaucoup ..

Message non lupar Paulodu92 » 06 Avr 2011, 15:54

Merci pour cette (ultra) rapide réponse !
Je vais voir :)
Avatar de l’utilisateur
Paulodu92
 
Messages: 23
Inscription: 10 Sep 2010, 16:23
Localisation: Rueil Malmaison

Re: FSX rame , rame beaucoup ..

Message non lupar Paulodu92 » 06 Avr 2011, 16:51

Rien a faire , j'ai tout essayé , même tout en moyen j'ai que 30 fps :((((
Je suis déomralisé , j'ai mis tout ce que j'avais dans ce PC
Avatar de l’utilisateur
Paulodu92
 
Messages: 23
Inscription: 10 Sep 2010, 16:23
Localisation: Rueil Malmaison

Re: FSX rame , rame beaucoup ..

Message non lupar tunisie18 » 06 Avr 2011, 17:17

salut

ça sers à rien de mettre tout à font , je crois que les personne utilisant des confgue comme toi overlocke leur PC mais je te déconseille, faudrait que tu te renseigne vers un spécialiste.


Amicalement Tunisie18
tunisie18
 

Re: FSX rame , rame beaucoup ..

Message non lupar Invité » 06 Avr 2011, 17:30

Salut,

Il faut modifier les paramètres d'affichage FSX car ta config me parait excellente.
Invité
 

Re: FSX rame , rame beaucoup ..

Message non lupar Invité » 06 Avr 2011, 17:50

Salut,
je suis étonné en lisant ton message, car ta config n'est pas bien, elle est excellente ! :ohmy:

Il y a forcément un pépin quelque part, essayes peut-être de désactiver les options qui bouffent beaucoup (pas trop de traffic, pas de reflets, ombres des décors,...). ;)

Amicalement,romdu69.:)
Invité
 

Re: FSX rame , rame beaucoup ..

Message non lupar Paulodu92 » 06 Avr 2011, 18:01

Je crois que j'ai trouvé , mais sa reste pas génial comme qualité , c'est moche un peu ( auf l'appareil )
Y'aurais t'il des meshs pour remédier a ça ?
Merci de m'éclairer .
Et mon alim est une 1750watts Bequiet!
Avatar de l’utilisateur
Paulodu92
 
Messages: 23
Inscription: 10 Sep 2010, 16:23
Localisation: Rueil Malmaison

Re: FSX rame , rame beaucoup ..

Message non lupar Toatoa » 06 Avr 2011, 18:34

Salut,

Là je suis tout simplement sur le c** :ohmy: :ohmy:

Peut être as-tu tout réglé à fond sur ton driver, en l’occurrence ati catalyst, ou tu as peut-être choisi le mauvais type de filtrage (bilinéaire, trilinéaire, anisotropique...). Quand j'en change je peux gagner quelques FPS. Personnellement c'est le filtrage anisotropique qui m'en bouffe le plus.

En espérant t'avoir aidé ;)

Toatoa
Toatoa
 

Re: FSX rame , rame beaucoup ..

Message non lupar Invité » 25 Avr 2011, 12:26

Salut a tous,
Franchement, c'est vraiment bizarre, tu as une super
configue. Je ne sais pas comment t'aider, les autres membres
t-ont, je pense, tous dit pour amelioré.
désolé.

kévin
Invité
 

Re: FSX rame , rame beaucoup ..

Message non lupar Invité » 25 Avr 2011, 12:57

Salut,
Personellement, je ne pense pas que cela change grand chose,
mais bon, s'il y a pas d'autre solution, ça vaut le coup
d'essayer.

kévin
Invité
 

Suivante

16 messages • Page 1 sur 21, 2

Retourner vers Le bureau des geeks

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré

COM_PAYPLANS_LOGGER_CRON_START