Problème Fsx et directx 10

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...
anto77
Messages : 5
Enregistré le : 28 janv. 2008, 00:00
Simulateur le plus utilisé : FSX
Localisation : chelles

Problème Fsx et directx 10

Message non lu par anto77 » 07 mai 2011, 13:39

Bonjour à tous,

Mon problème est le suivant :
après avoir installé Fsx + SP1 + accélération et coché aperçu directX 10, le jeu ne fonctionne plus alors qu'il fonctionnait sans l'aperçu directx 10.
L'image d'accueil fsx s'affiche puis un message s'affiche et me dit que Fsx à renconter un problème. j'ai donc tout désinstallé puis réinstallé et le problème persiste toujours.
Auriez-vous des solutions à me proposer s'il vous plais ?

Pour info mon ordinateur est tout récent et tourne sous windows seven 64-bit.

Avatar du membre
EDEGE
Messages : 4
Enregistré le : 29 janv. 2011, 15:03
Simulateur le plus utilisé : FSX
Localisation : ST LAURENT DU VAR

Re: Problème Fsx et directx 10

Message non lu par EDEGE » 07 mai 2011, 13:52

Bonjour
Essayes avec une résolution 1280x1024x32
bon courrage

Avatar du membre
Will-22
Messages : 159
Enregistré le : 10 nov. 2010, 12:50
Simulateur le plus utilisé : FSX
Localisation : Belgique

Re: Problème Fsx et directx 10

Message non lu par Will-22 » 07 mai 2011, 13:53

Bonjour et bienvenue à vous deux sur Rikoooo !

Pourriez-vous mettre vos profils à jour s'il vous plait?
Je rappel que le profil est obligatoire pour participer au forum :)

Comment mettre le profil à jour ?

Commencez par accéder à votre profil

Image

Puis éditez-le

Image

Mettez à jour vos informations

Image

Et validez !

Image

Vous êtes en règle avec votre profil !


Et si vous voulez , venez vous présenter ici dans l'espace présentation :)

Merci de votre compréhension et si vous avez besoin d'aide , vous pouvez me mp

Amicalement will-22

anto77
Messages : 5
Enregistré le : 28 janv. 2008, 00:00
Simulateur le plus utilisé : FSX
Localisation : chelles

Re: Problème Fsx et directx 10

Message non lu par anto77 » 07 mai 2011, 14:04

merci pour ta réponse rapide mais le problème persiste :(

Avatar du membre
EDEGE
Messages : 4
Enregistré le : 29 janv. 2011, 15:03
Simulateur le plus utilisé : FSX
Localisation : ST LAURENT DU VAR

Re: Problème Fsx et directx 10

Message non lu par EDEGE » 07 mai 2011, 14:11

Tu es avec le pack sp1, télécharges et installes le pack sp2.
Tu fais une recherche sur le web en tapant FSX SP2
A+
ED

Avatar du membre
EDEGE
Messages : 4
Enregistré le : 29 janv. 2011, 15:03
Simulateur le plus utilisé : FSX
Localisation : ST LAURENT DU VAR

Re: Problème Fsx et directx 10

Message non lu par EDEGE » 07 mai 2011, 14:14

Bonjour
C'est fait.
Merci
Cordialement
EDEGE

anto77
Messages : 5
Enregistré le : 28 janv. 2008, 00:00
Simulateur le plus utilisé : FSX
Localisation : chelles

Re: Problème Fsx et directx 10

Message non lu par anto77 » 07 mai 2011, 14:18

j'avais déjà essayé avec le SP2 et le problème est toujours là, mais merci quand même.

Avatar du membre
EDEGE
Messages : 4
Enregistré le : 29 janv. 2011, 15:03
Simulateur le plus utilisé : FSX
Localisation : ST LAURENT DU VAR

Re: Problème Fsx et directx 10

Message non lu par EDEGE » 07 mai 2011, 14:38

Bon, une dernière idée.
Mon FSX a planté ce matin.
Au lieu de tout désistaller, essayes de mettre le dvd accélération et choisis réparation.
Si ça ne marche pas , fait le même chose avec FSX.
Pour moi c'est repartis.
A+

anto77
Messages : 5
Enregistré le : 28 janv. 2008, 00:00
Simulateur le plus utilisé : FSX
Localisation : chelles

Re: Problème Fsx et directx 10

Message non lu par anto77 » 07 mai 2011, 14:43

Je l'ai également fais et ça n'a rien changé.

William4

Re: Problème Fsx et directx 10

Message non lu par William4 » 07 mai 2011, 15:30

De toute façon il faut tout le temps laisser décocher l'aperçu directx 10.

Car bon nombre des avions ne sont pas compatibles avec cette option. :dry:

PS : a mon avis, le problème vient du fait que tu n'a pas directx 10 :pinch:

Répondre

Retourner vers « Le bureau des geeks »