Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

Le Maule M-7-260C par défaut

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...
Voir le premier message non lu • 5 messages • Page 1 sur 1

Le Maule M-7-260C par défaut

Message non lupar lole » 01 Juin 2011, 21:31

je sais pas si c'est d'avoir installé des addons douteux :dry: ou si c'est comme ça d'origine, mais le Maule M-7-260C a un probleme de variomètre qui devrait indiquer le taux de montée ou le taux de descente, or il est toujours a zero sur mon tableau de bord :sick: , c'est une question d'affichage (en quelque sorte) car en passant dessus avec la souris un petit message m'indique le taux réel...

c'est pénible et ça rue le réalisme.

merci pour vos réponses.
lole
 

Re: Le Maule M-7-260C par défaut

Message non lupar epdu85 » 02 Juin 2011, 06:02

SAlut ! :p

Je ne suis pas un pro, mais ça doit être un problème de gauges...

Il faudrait que tu essayes le logiciel "gauges recovery" en télechargement sur Rikooooo :)

Mes amitiés,

epdu85 :lol:
epdu85
 
Messages: 1057
Inscription: 12 Oct 2010, 15:59

Re: Le Maule M-7-260C par défaut

Message non lupar lole » 04 Juin 2011, 12:25

j'ai trouvé plusieurs soluce sur le net, dont une qui repare, mais faut pouvoir ouvrir les fichier .cab et enregistrer les modif(sorte de fichier compressés que flight decompresse au besoin, et bien d'autre logiciels) ...
et une autre qui est du bricolage, et me semble pas etre precise, mais l'aiguille donne tout de meme une indication de montée ou descente....

il faut aller dans le dossier panel du maule ouvrir panel.cfg, et remplacer dans toutes les [Window..]contenant la lignes "Maule_M7_260C!vsi," par "Mooney_Bravo!Vertical Speed," en n'oubliant pas de garder quand meme la ligne originelle désactivé avec // defois qu'un jour on ai meilleure soluce.

par exemple :

gauge26=Mooney_Bravo!Vertical Speed, 511,518
//gauge26=Maule_M7_260C!vsi, 511,518

je vais tout de meme essayer gauges recovery,
car j'ai installer un 747 et depuis j'ai plein de m**** sur des liner, qui utilise souvent le tableau de bort du 747...
merci pour l'info...

lole
lole
 

Re: Le Maule M-7-260C par défaut

Message non lupar lole » 04 Juin 2011, 13:09

en fait ca vient du fait de la conversion métrique, peut etre pour pas qu'il y ait confusion, en piqué grave l'aigulle bouge a peine j'avait deja testé, et avec le bravo ca nous le donne en pieds/secondes alors que l'on demande des metres secondes du coup ya confusion, mais c'est moins grave d'etre en erreur sur un simu que de prendre de mauvaise habitude de lecture pour ceux qui vont vraiment piloter en réalité par la suite...


ps : je croit pas que le logiciel repare panel.cfg
enfin j'ai cliqué que sur reparer gauge, parce qaue les fichier systeme il me parle de direct x 10, et moi je tourne en direct X9 (sous XP)...
lole
 

Re: Le Maule M-7-260C par défaut

Message non lupar epdu85 » 04 Juin 2011, 13:32

Après je ne l'ai utilisé une fois.... donc je ne sait pas trop comment il marche, mais c'est généralement une excellente solution à tous les problèmes de gauges :)

Mes amitiés,

epdu85 :lol:
epdu85
 
Messages: 1057
Inscription: 12 Oct 2010, 15:59


5 messages • Page 1 sur 1

Retourner vers Le bureau des geeks

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré

COM_PAYPLANS_LOGGER_CRON_START