probleme X52, SST

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...
dixie1310
Messages : 2
Enregistré le : 21 mai 2009, 14:39
Simulateur le plus utilisé : FSX
Localisation : lille

probleme X52, SST

Message non lu par dixie1310 » 22 juin 2011, 18:25

bonjour,

j'ai changé depuis peu de pc, passant de xp à seven 64bts.
j'ai donc réinstallé FSX, ainsi que mon X52, mais problème :
- le X52 est bien reconnu par windows,
- l'icone du x52 est affichée,
- le test des boutons dans le panneau de configuration fonctionne parfaitement,
- je peux créer un profil dans le SST et l'enregister,
- le profil est bien reconnu par le X52 (le nom du profil apparait bien sur l'afficheur du X52)
MAIS il les actions du profil ne sont pas reconnues dans FSX. (la vue cpckpit 3D fonctionne correcteemnt avec les chapeau chinois, et je peux afecter une touche directement dans les paramètres de FSX pour le joystick, mais du coup je perds l'intérêt du SST et la possibilité des différents modes et programmation...)

j'ai contacté saitek, j'ai les derniers drivers et programme ( 7.0.2.8 et driver 6.0.4.1), framework 3.5.1,
suivi diverses recommandations saitek, toujours sans résultat. je désespère un peu car leur dernier avis était de ne pas programmer de touches avec F1,F2... ce que j'ai essayé, sans résultat :(

quelqu'un aurait-il déjà eu le problème ou aurait une piste ?
merci de vos réponses

Invité

Re: probleme X52, SST

Message non lu par Invité » 26 juin 2011, 18:09

Bonjour,
avant toute discution, merci de suivre ce lien : http://www.rikoooo.com/fr/forum/regleme ... mages.html

Pour ce qui est du problème, je peux seulement de conseiller de désinstaller le SST, et de le réinstaller via le site de Saitek.

Amicalement,romdu69. :)

dixie1310
Messages : 2
Enregistré le : 21 mai 2009, 14:39
Simulateur le plus utilisé : FSX
Localisation : lille

Re: probleme X52, SST

Message non lu par dixie1310 » 03 juil. 2011, 18:54

bonsoir,

j'ai résolu le problème,
il faut sous seven installer le sst en mode administrateur, en cliquant droit puis "installer en mode administrateur".

Répondre

Retourner vers « Le bureau des geeks »