Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

problème avec FPS Limiter

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...

problème avec FPS Limiter

Message non lupar skyrave » 06 Juil 2011, 15:26

Bonjour
je suis un nouveau détenteur de FSX et j'ai télécharger FPS Limiter pour avoir des graphismes sympa.
J'ai fait comme ce qui est expliqué dans le tuto de Neptune et sa a marché.
J'ai fermé ma session sur window 7 et je l'ai réouverte et maintenant sa ne marche plus. Quand je clique sur le fichier bat il y a 2 fenêtres noires avec des lignes de codes qui s'affichent et disparaissent aussitôt et FSX ne démarre pas. Je ne comprend pas pourquoi puisque au début cela marchait parfaitement. J'ai vu un message équivalent au mien sur un forum mais resté sans réponse.

merci
skyrave
 

Re: problème avec FPS Limiter

Message non lupar Invité » 06 Juil 2011, 15:37

yo, SKYRAVE

Tu cliques sur ça ?? fsx.exe.limited.bat - Raccourci ??

la fenêtre noir est une fenêtre MSDOS

Neptune

tu as toujours la possibilité de cliquer sur l’icône FSX par défaut ??
Invité
 

Re: problème avec FPS Limiter

Message non lupar pilotepro93 » 06 Juil 2011, 15:48

Bonjour,
Bon je vais essayer de t'aider de mon mieux ;). A mon avis, le mieux c'est que tu supprime le .bat actuel et que tu en recréer un nouveau à l'aide du programme. Et à partir de là, nous verrons si cela s'arrange.

PS : Tient nous au courant dans ce topic.


Cordialement
Pilotepro93
pilotepro93
 

Re: problème avec FPS Limiter

Message non lupar skyrave » 06 Juil 2011, 16:11

merci pour vos réponses
j'ai déjà recréer le fichier bat sa na rien changé
que je clique sur fsx.exe.limited.bat ou le raccourci que je crée cela ne change rien
le plus étonnant c'est que cela fonctionnait avant que je ferme ma session
skyrave
 

Re: problème avec FPS Limiter

Message non lupar pilotepro93 » 06 Juil 2011, 16:32

Bonjour,
Tu n'aurais pas par hasard, une carte graphique Nvidia, car si c'est le cas j'ai peu être la solution à ton problème ;).

Cordialement
Pilotepro93
pilotepro93
 

Re: problème avec FPS Limiter

Message non lupar skyrave » 06 Juil 2011, 16:39

non j'ai une ATI Radeon HD 5450
je finis mon vol London to Rome et je vais re tenter
skyrave
 

Re: problème avec FPS Limiter

Message non lupar ebelfiore » 06 Juil 2011, 16:44

Bonsoir

Avertissement pour Skyrave, après 244 messages et vous publiez une question relative à l'application informatique FPS limiter dans le sujet FSX.

Merci de votre compréhension.

Eddy

ps: La prochaine , le sujet sera purement et simplement supprimé sans préavis

Sujet déplacé via Ebelfiore
ebelfiore
 

Re: problème avec FPS Limiter

Message non lupar skyrave » 06 Juil 2011, 16:57

toutes mes excuses je ferais attention la prochaines fois
skyrave
 

Re: problème avec FPS Limiter

Message non lupar ebelfiore » 06 Juil 2011, 17:01

Pas de souci, merci de faire attention aux fois suivantes ;)

Eddy
ebelfiore
 

Re: problème avec FPS Limiter

Message non lupar pilotepro93 » 06 Juil 2011, 17:05

Bonsoir,
Très bien, cela m'amène à te poser plusieurs questions : A tu désactiver DirectX 10 dans les options de ton FSX (si oui, désactive l'option) ? A tu exécuter le raccourci créer par FPS Limiter en tant qu'administrateur (Clique droit ==> Exécuter en tant qu'administrateur) ? Et enfin a tu toucher aux options dans le panneau de configuration ATI. Essaye toutes ces solutions, puis donne moi le résultat dans ce Topic.

Bonne Chance ;)!

Cordialement
Pilotepro93
pilotepro93
 

Suivante

14 messages • Page 1 sur 21, 2

Retourner vers Le bureau des geeks

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré