Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

Boeing 777-300/ER POSKY

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...
Voir le premier message non lu • 5 messages • Page 1 sur 1

Boeing 777-300/ER POSKY

Message non lupar thomy » 20 Juil 2011, 07:42

Bonjour à tous !

Voilà je me met un peu aux repaints et j'ai notamment créé une variante du boeng 777-300/ER de Posky.
Mais le seul problème est que quand je lance l'avion sous FSX, avec la texture que j'ai créée, l'avion apparait tout brillant.

Comme ça :
Image

Image

Savez vous d'où viens ce beug ?
Savez vous comment corriger ce beug ?
Avatar de l’utilisateur
thomy
 
Messages: 73
Inscription: 02 Oct 2009, 20:54
Localisation: lutterbach

Re: Boeing 777-300/ER POSKY

Message non lupar Greenhopper » 20 Juil 2011, 08:09

Bonjour,
Je ne suis pas très sûr mais je pense qu'il s'agit d'un problème de "Channel Alpha" à résoudre sous DXTBmp. Ne me demandez pas comment, je ne sais gérer que les transparences avec ce "channel". Faite une sauvegarde de votre fichier et essayez.
Cordialement, Greenhopper.
Avatar de l’utilisateur
Greenhopper
 
Messages: 602
Inscription: 01 Mar 2011, 10:38
Localisation: Jouy le moutier

Re: Boeing 777-300/ER POSKY

Message non lupar Invité » 20 Juil 2011, 08:16

Yo, trop de vernis brillant :huh:

bon je sorts

Neptune
Invité
 

Re: Boeing 777-300/ER POSKY

Message non lupar thomy » 20 Juil 2011, 08:19

Re-Salut à tous !
Du vernis ??? Bon ben je vais l'enlever à la ponceuse ! LOL
Plus sérieusement je vais essayer de résoudre le channel alpha et je vous dirais ce que ça donne.

Thomy
Avatar de l’utilisateur
thomy
 
Messages: 73
Inscription: 02 Oct 2009, 20:54
Localisation: lutterbach

Re: Boeing 777-300/ER POSKY

Message non lupar thomy » 27 Juil 2011, 09:25

Ah oui effectivement j'ai modifié le Alpha chanel que j'ai trouvé avec DXTBMP, et ça m'a enlevé le brillant ! par contre la texture n'est pas de la meilleur qualité qui soit !!!
Avatar de l’utilisateur
thomy
 
Messages: 73
Inscription: 02 Oct 2009, 20:54
Localisation: lutterbach


5 messages • Page 1 sur 1

Retourner vers Le bureau des geeks

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré

COM_PAYPLANS_LOGGER_CRON_START