Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[Resolu]G940 problème

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...
Voir le premier message non lu • 4 messages • Page 1 sur 1

[Resolu]G940 problème

Message non lupar charko212 » 06 Aoû 2011, 23:02

Salut à tous,

Celà fait 1 an que j'ai le merveilleux Logitech G940, qui depuis marche très bien, mais depuis peut j'ai un gros problème lorsque je le règle sur FSX ( mon ordi a eu un gros bug j'ai du réinstaller Windows ), en fait lorsque je règle une touche de la manette des gaz (exemple : bouton 8 = afficher la carte) et bien celà fait la commende comme il faut mais celà règle également le clavier avec 'Echap' pour afficher la carte, c'est comme si chaque touche de la manettes des gaz était associer à une touche du clavier, car même lorsque je vais sur Google.fr et que j'appuis sur la touche 8 bha ça écrit la lettre 'g'... mdr. :'(

Merci de votre aide
Avatar de l’utilisateur
charko212
 
Messages: 5
Inscription: 14 Juil 2010, 22:28
Localisation: paris

Re: G940 problème

Message non lupar pilotepro93 » 06 Aoû 2011, 23:28

Bonsoir,
C'est normal, vous avez par exemple par défaut la touche M je croit associer à la carte dans FSX, or vous vous ajoutez l'assignation d'un bouton de votre joystick, résultat des courses, au moment où vous appuyez FSX, confond les deux touches, il faut donc assigner une touche pour la carte sur votre joystick, et supprimer l'assignation de la touche carte sur le clavier, à l'aide de l'option adéquate.

En espérant vous avoir éclairer ;).

Cordialement
Pilotepro93
pilotepro93
 

Re: G940 problème

Message non lupar charko212 » 07 Aoû 2011, 14:09

Bonjour, merci de vos réponses !

J'ai réussi a réparer mon problème en téléchargent une version plus ancienne du pilote du G940 (la 5.02), celle qui est proposé sur le cite de Logitech est la 5.09.
Avatar de l’utilisateur
charko212
 
Messages: 5
Inscription: 14 Juil 2010, 22:28
Localisation: paris

Re: G940 problème

Message non lupar Greenhopper » 07 Aoû 2011, 14:19

Bonjour,
Je suis heureux et fier que les rikoooonautes aient pu vous aider. Je vous demanderais en retour de bien vouloir les respecter en remplissant votre profil forum car c'est obligatoire pour publier sur ce forum. Si vous ne savez pas comment faire, suivez ce lien www.rikoooo.com/fr/forum/reglementsinfo ... mages.html qui vous expliquera comment faire. Je vous saurais gré aussi d'éditer votre message de départ pour ajouter "[Resolu]" dans le titre.
Merci d'avance, Grenhopper.
Avatar de l’utilisateur
Greenhopper
 
Messages: 602
Inscription: 01 Mar 2011, 10:38
Localisation: Jouy le moutier


4 messages • Page 1 sur 1

Retourner vers Le bureau des geeks

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré