"No Signal Detected" et écran noir.

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...
Avatar du membre
Louis68
Messages : 35
Enregistré le : 13 mars 2011, 20:51
Simulateur le plus utilisé : FSX
Localisation : Mulhouse

"No Signal Detected" et écran noir.

Message non lu par Louis68 » 19 août 2011, 08:25

Bonjour à tous,
Voilà j'ai un gros problème. Je démarre un vol sur fsx ( ou sur X-Plane d'ailleurs) et tout commence bien mais après quelques minutes du commencement l'écran devient noir et dans un cadre bleu il y est écrit "No Signal Detected", et là je me dis qu'il faut débrancher le cable bleu et hdmi, les rebrancher mais rien ne se passe. Le voyant de mon écran se met à l'orange et je débranche ou branche le voyant se met au bleu puis le message réapparaît et rebelotte j'ai aussi que l'ordi ( ou le jeu tout simplement, je ne sais pas) plantait aussi car j'appuie sur le bouton pause mais le son continue. CE qui veut dire que je ne peux plus aller sur fsx à part que pour 2 minutes, car je peux appuier sur tous les boutons rien ne se passe alors je dois redémarrer l'ordi.
Voilà j'espère qu'on trouvera une solution et sinon bonnes vacances à tous. :).
A bientôt.

Avatar du membre
jostik
Messages : 4
Enregistré le : 06 sept. 2010, 17:57
Simulateur le plus utilisé : FSX
Localisation : bretigny

Re: "No Signal Detected" et écran noir.

Message non lu par jostik » 05 oct. 2011, 19:12

Bonsoir LOUIS68, je te conseille de vérifier tes barrettes mémoire.
Essaye de mettre une seule barrette,puis enlève là (pc éteint),fait en de meme avec l autre cela devrait résoudre ton problème.Reste plus qu à remplacer la barrette défectueuse.
A BIENTOT

Avatar du membre
Louis68
Messages : 35
Enregistré le : 13 mars 2011, 20:51
Simulateur le plus utilisé : FSX
Localisation : Mulhouse

Re: "No Signal Detected" et écran noir. résolu

Message non lu par Louis68 » 05 oct. 2011, 20:09

Salut jostik,
Voilà je n'ai pas encore répondu à ce topic car le forum était en réparation.
Le problème réglée grâce à la détection de la température de la carte graphique pendant u jeu qui était particulièrement élevé (100 degré). Je me suis dit qu'il fallait la changer. Mais un ami technicien ami de mon père était de passage et à regarder ma tour, on a démonté et on a vu que mon ordi était très sale. On a tout nettoyé et la carte graphique avec qui était particulièrement sale. Et voilà c'était tout bête mais merci pour vos réponses!!!!
A bientôt

Répondre

Retourner vers « Le bureau des geeks »