Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

Modules Saitek Inactifs

Le bureau est dédié à tout ce qui touche à l'environnement informatique.
Venez discuter de vos configurations PC, de vos périphériques, etc ...
Voir le premier message non lu • 2 messages • Page 1 sur 1

Modules Saitek Inactifs

Message non lupar jperson » 03 Mar 2014, 13:32

Bonjour,

Le panel radio Saitek devient inactif apres une dizaine de minutes d'inactivité. Les cadrans restent allumés les boutons tournent mais les fréquences radio ne bougent plus. L'inactivité arrive parfois aussi avec le Multi-Panel et le module de PA.
Pouvez vous m'aider ?
Je précise que j'ai connecté:
- Saitek Radio Panel
- SaitekMulti Panel
- Saitek Pilote Auto
- Saitek Palonnier
- Saitek Yoke
- 2 Saitek Throttle Quadrant

J'ai une alim de 550 W et une carte mère Gigabyte Z77-DS 3H- Processeur I7 16Go DDR3
J'ai réglé Windows 7 sur
- "ne pas couper les gestionnaire de ports USB"
- "Performances optimales"

Merci de me dire s'il y a un réglage à faire ou un composant à changer

Merci d'avance
Dernière édition par Moustikblanc31 le 03 Mar 2014, 14:11, édité 1 fois.
Raison: Sujet déplacé dans la bonne section
jperson
 
Messages: 5
Inscription: 01 Mai 2013, 12:06
Localisation: Rueil-Malmaison

Re: Modules Saitek Inactifs

Message non lupar vivaspain » 06 Mar 2014, 00:01

Hola bonsoir
À mon avis ton alim. est insuffisante, moi j'ai des pédales, yoke, trottle, joystick et bien d'autres chose sur USB et je tourne avec des alims. type corsairt TX850 et pour le moins TX650.
Voici ma réponse postée il y a quelque jours
Hola bonsoir
il me semble avoir lu ton message relatif à un grand nombre périphériques Saitec branchés via USB et une alimentation de 550 watts.
Je ne crois pas me tromper en disant que un grand nombre de USB pompent pas mal en ressource et si en plus tu as une carte graphique puissante, aussi il est fort possible que ton alim. soit très sollicitée et que certains USB cessent de fonctionner.
Peut être est ce une piste ?¿
A+
Dernière édition par Moustikblanc31 le 06 Mar 2014, 08:36, édité 1 fois.
Raison: Merci d'éviter les quotes à rallonge, cela rend illisible la conversation
vivaspain
 
Messages: 407
Inscription: 13 Oct 2011, 22:52
Localisation: Andalousie Espagne
Médailles: 2
Bon Conseiller (1) Membre Vétéran Actif (1)


2 messages • Page 1 sur 1

Retourner vers Le bureau des geeks

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot]

COM_PAYPLANS_LOGGER_CRON_START