Re:GPS envolé!

Avatar du membre
patwout
Messages : 50
Enregistré le : 11 juil. 2008, 23:00
Simulateur le plus utilisé : FSX
Localisation : differdange

Re:GPS envolé!

Message non lu par patwout » 31 janv. 2009, 13:39

Salut furtif51094,
Essayes de l'ouvrir en appuyant sur Alt, et ensuite dans la barre supérieure choisi: vue -->Tableau de bord-->GPS, si là il ne s'affiche pas, il est possible que tu as malencontreusement supprimer la gauge ou peut-être as-tu changer ton panel ou modifier ton fichier panel.cfg ?
A +

serge30

Re:GPS envolé!

Message non lu par serge30 » 31 janv. 2009, 17:14

Bonsoir
Vérifie dans le dossier "gauges" de FS9 s'il y a toujours un dossier .CAB (en forme de tiroir de couleur bleu) qui s'appelle Fs9gps.
C'est lui qui donnes le GPS par défaut du simulateur.
Désolé, pas vu, mais pour FS9 peut être idem pour FSX
Bonne soirée

serge30

Re:GPS envolé!

Message non lu par serge30 » 31 janv. 2009, 18:38

Rebonsoir
Pour tout expliquer, du moins dans la simplicité, le dossier du GPS doit s'appeller uniquement "fs9gps" et c'est le seul qui sera reconnu. Dans le texte du panel on décrypte "fs9gps!gps_500" le ! permet d'écrire et de renseigner à quoi correspond cette gauge pour les concepteurs du panel.
Dans cette gauge on y trouve des dessins et un ou 2 textes, si c'est le cas sauvegarde cette gauge dans son état, fais-en une copie et renomme-la fs9gps.
C'est du moins ce que je ferais dans un premier temps.
Tiens-nous au courant.
Amitiés

serge30

Re:GPS envolé!

Message non lu par serge30 » 31 janv. 2009, 21:17

Bonsoir furtif
Pour info le dossier fs9gps doit faire 296ko et à 74 fichiers. Vérifie qu'il n'en manque pas, ta panne ressemble étrangement à l'absence de fichiers dans ce dossier.
Bon courage.

Avatar du membre
matoche
Messages : 2
Enregistré le : 28 avr. 2008, 23:00
Simulateur le plus utilisé : FSX
Localisation : Biarritz

Re:GPS envolé!

Message non lu par matoche » 01 févr. 2009, 16:25

Bonjour à tous

C'est la première fois que je réponds sur ce forum, j'ai eu le même problème après l'installation de PIAGGIO PD 808 RM, su FS9 et FSX, j'ai desinstaller les deux et tout est revenu normal.

En espérant vous venir en aide

Amicalement

Matoche

Répondre

Retourner vers « Support et Questions FSX/P3D »