Pas de textures

Joubarbe
Messages : 2
Enregistré le : 04 avr. 2009, 00:59
Simulateur le plus utilisé : FSX
Localisation : Bordeaux

Pas de textures

Message non lu par Joubarbe » 04 avr. 2009, 10:13

Bonjour,

J'ai téléchargé plusieurs appareils depuis le site de Rikoooo (qui en passant est l'un des meilleurs concernant le téléchargement gratuit d'avions) mais TOUS apparaissent sans textures. Pourtant l'install est auto, donc ça ne devrait pas poser de soucis...
Donc j'ai bien les textures des cockpits mais pas les textures externes qui laissent à la place un joli vide blanc...

Merci

Invité

Re:Pas de textures

Message non lu par Invité » 04 avr. 2009, 10:24

Bonjour,

Ben ça alors :blink: il me semble que je n'ai jamais entendu parler d'un problème comme celui-çi !

- As-tu correctement "aiguillé" ton dossier d'install dans le bon repertoire ou dans le bon fichier ?

Donne nous plus de préçisions (quels avions as-tu téléchargé ? etc...)

Amicalement ;)

Joubarbe
Messages : 2
Enregistré le : 04 avr. 2009, 00:59
Simulateur le plus utilisé : FSX
Localisation : Bordeaux

Re:Pas de textures

Message non lu par Joubarbe » 04 avr. 2009, 10:36

Bon en cherchant un peu plus sur le net, j'ai découvert que la majorité des créateurs ne mettent pas leurs textures aux normes DX10, donc si vous avez le même problème que moi, décochez la case DirectX10. C'est un peu dommage mais bon... :)

Invité

Re:Pas de textures

Message non lu par Invité » 04 avr. 2009, 14:54

Bonjour,

Oui effectivement je n'avais pas pensé à ça, il faut faire gaffe avec les compatibilités DirectX !

Amicalement ;)

Répondre

Retourner vers « Support et Questions FSX/P3D »