Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

Problème FSX accélération

Voir le premier message non lu • 9 messages • Page 1 sur 1

Problème FSX accélération

Message non lupar pimpopin » 13 Jan 2010, 12:14

Bonjour à tous,
Tout d'abord merci à tous pour vos conseils et votre aide, ça m'a été très utile pour réussir à tout installer. Maintenant petite autre question, si j'installe le cd1 de Fsx pour réparer certains dossiers ? Dois-je sauvegarder mes différents addons ?
Et aussi pourquoi certains de mes avions dans le menu FSX ne sont pas complet au niveau texture et comment réparer cela ?
Merci
pimpopin
 
Messages: 12
Inscription: 03 Jan 2010, 16:21
Localisation: marseille

Re:Problème FSX accélération

Message non lupar shagooo » 13 Jan 2010, 12:38

pimpopin écrit:
Bonjour à tous,
Tout d'abord merci à tous pour vos conseils et votre aide, ça m'a été très utile pour réussir à tout installer. Maintenant petite autre question, si j'installe le cd1 de Fsx pour réparer certains dossiers ? Dois-je sauvegarder mes différents addons ?
Et aussi pourquoi certains de mes avions dans le menu FSX ne sont pas complet au niveau texture et comment réparer cela ?
Merci


Salut à toi, en réparant FSX, il y a aucune perte de scènes ou d'avions.

Pour les textures, c'est sans doute un problème de Direct X.


Bons vols sur Rikoooo


Shagooo
shagooo
 

Re:Problème FSX accélération

Message non lupar haks » 13 Jan 2010, 12:44

Salut à tous, je vais profité de ce topic pour posé ma question car j'ai un problème qui me gêne un peu !
Enfaite, je veux installé FSX accélération. Et a chaque fois il me dit que je dois lancé FSX . Je l'ai fait j'ai ressayé .... Et ça marche toujours pas !
Que faire ?
haks
 

Re:Problème FSX accélération

Message non lupar kiki2 » 13 Jan 2010, 17:55

Bonjour,
j'ai aussi le problème de texture qui s'affiche pas (blanc à la place), c'est quoi la solution exactement ?
kiki2
 
Messages: 2
Inscription: 12 Jan 2010, 20:22
Localisation: dv

Re:Problème FSX accélération

Message non lupar zafi » 13 Jan 2010, 18:20

kiki2 écrit:
Bonjour,
j'ai aussi le problème de texture qui s'affiche pas (blanc à la place), c'est quoi la solution exactement ?


Bonjour KiKi et bienvenu sur le forum, pour ton cas il faut désactiver DirectX 10
pour cela ceci va t'aider > http://www.rikoooo.com/fr/forum.html?id ... w&catid=19
Amicalement zafi :)
Avatar de l’utilisateur
zafi
 
Messages: 2197
Inscription: 06 Mar 2009, 20:52
Localisation: Annecy
Médailles: 2
Problème [Résolu] (1) Membre Vétéran Actif (1)

Re:Problème FSX accélération

Message non lupar kiki2 » 13 Jan 2010, 19:38

Merci (désolé de ne pas m'être présenté)
Ta solution marche parfaitement !
Cordialement,
kiki l'oiseau
kiki2
 
Messages: 2
Inscription: 12 Jan 2010, 20:22
Localisation: dv

Re:Problème FSX accélération

Message non lupar pimpopin » 13 Jan 2010, 21:26

Moi de mon coté j'ai essayé mais je n'ai pas direct x dans la config de fsx ! Ou je peux trouver ça ?
Merci
pimpopin
 
Messages: 12
Inscription: 03 Jan 2010, 16:21
Localisation: marseille

Re:Problème FSX accélération

Message non lupar haks » 13 Jan 2010, 21:46

Excusez-moi, je me permets de remonté ma question :

Salut à tous, je vais profité de ce topic pour posé ma question car j'ai un problème qui me gêne un peu !
Enfaite, je veux installé FSX accélération. Et a chaque fois il me dit que je dois lancé FSX . Je l'ai fait j'ai ressayé .... Et ça marche toujours pas !
Que faire ?
haks
 

Re:Problème FSX accélération

Message non lupar REMUS » 13 Jan 2010, 21:51

excusez moi,mais je vais me permettre de verrouiller ce topic ou chacun se permet de poser sa question sur celle d'un autre sans avoir lu les regles. désolé,si l'on veut poser une question,on la crée , on ne "profite pas au détriment du demandeur". REMUS
REMUS
 


9 messages • Page 1 sur 1

Retourner vers Support et Questions FSX/P3D

Qui est en ligne

Utilisateurs parcourant ce forum: sTEN, toulouse, vendee85zero

COM_PAYPLANS_LOGGER_CRON_START