Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

X52 Plantage!

X52 Plantage!

Message non lupar copa05 » 14 Mar 2010, 20:42

bonsoir,

j'ai acheter un X52, je l'installe il fonction correctement mais au bout de 30 minutes le manche à balai se déconnecte ( ne répond plus), je désactive les pilotes installe les pilotes du site internet saitek et la il refonctionne

mais aujourd'hui au bout de 15 minutes le manche à balai se déconnecte.

je débranche et rebrancher l'usb le manche à balai s'allume pendant 2sc et refuse de fonctionner!!

je suis sur seven 64

Que faire?
Avatar de l’utilisateur
copa05
 
Messages: 36
Inscription: 14 Mar 2010, 19:05
Localisation: puiseux en france

Re:X52 Plantage!

Message non lupar atof1 » 14 Mar 2010, 20:54

salut

j'ai le X52 sous seven 64 j'ai aucun problème as tu essayé de désinstaller et réinstallé les drivers

lors de l'install commence par lancer le driver ensuite connecte le joystick
Avatar de l’utilisateur
atof1
 
Messages: 260
Inscription: 06 Mar 2008, 00:00
Localisation: Mouans Sartoux 06

Re: X52 Plantage!

Message non lupar duduche30 » 14 Mar 2010, 20:55

moi aussi j'ai PAREIL mais je suis sous VISTA 32, alors il faut installer le SP2, moi je ne peux pas parce que ma cart vidéo est à bout de souffle ( sa ve se changer dans la semaine) et aprés il remarche
duduche30
 

Re:X52 Plantage!

Message non lupar copa05 » 14 Mar 2010, 21:01

atof1> oui j'ai désinstaller les drivers et réinstaller les drivers il as fonctionner 30 minutes... il ya juste la manette des gaz qui est fonctionne, le manche à balai ne répond pas.

sa ne vient pas du matériel en lui même parce quand je désinstalle le drivers "USB X52" le manche à balai s'allume mais pas l'écran sur la manettes des gaz

j'ai aussi décochez la fonction de windows pour les usb en veille


duduche30> j'ai le pack accélération et je pense que sa viens de l'usb et du drivers...
Avatar de l’utilisateur
copa05
 
Messages: 36
Inscription: 14 Mar 2010, 19:05
Localisation: puiseux en france

Re:X52 Plantage!

Message non lupar atof1 » 14 Mar 2010, 21:35

ca ne viendrai pas du joystick peu être une panne matériel (sous garantie ou pas)

peu etre problème d'alimentation USB as tu essayé de débrancher imprimante etc .... pendant que tu joues
Avatar de l’utilisateur
atof1
 
Messages: 260
Inscription: 06 Mar 2008, 00:00
Localisation: Mouans Sartoux 06

Re:X52 Plantage!

Message non lupar copa05 » 14 Mar 2010, 21:51

oui j'ai débrancher tout les usb il y a juste la clé wifi de brancher et le joystick

et j'ai aussi changer la prise du joystick d'usb (d'emplacements) mais c'est pareil il ne fonctionne pas.

je ne pense pas que sa viens du joystick mais du pilote ou de l'usb
Avatar de l’utilisateur
copa05
 
Messages: 36
Inscription: 14 Mar 2010, 19:05
Localisation: puiseux en france

Re:X52 Plantage!

Message non lupar atof1 » 14 Mar 2010, 22:04

désolé je cale :( :( :( as tu bien pris le driver pour 64bits???
Avatar de l’utilisateur
atof1
 
Messages: 260
Inscription: 06 Mar 2008, 00:00
Localisation: Mouans Sartoux 06

Re:X52 Plantage!

Message non lupar copa05 » 14 Mar 2010, 22:20

j'ai installer les drivers du site

les drivers en seven 32 sont incompatibles


Edit: sa viens bien de fsx et du port usb

se matin il as fonctionner correctement, pendants deux heures j'ai télécharger des add-ons et il fonctionner mais quand j'ai voulu faire les missions au bout de 5 minutes il c'est déconnecter...

pourtant j'ai bien décocher " autoriser l'ordinateur à éteindre cette périphérique"
Avatar de l’utilisateur
copa05
 
Messages: 36
Inscription: 14 Mar 2010, 19:05
Localisation: puiseux en france

Re:X52 Plantage!

Message non lupar mig21 » 15 Mar 2010, 15:30

Moi aussi j' ai X52, quand il plante, je le débranche (manche a balai ET manette des gaz)
je débranche aussi la partie fixée au port usb, je rebranche et ça fonctionne! :)

C' vrai que c' est vraiment énervant quand le manche a balai se coupe en plein vol...
mig21
 

Re:X52 Plantage!

Message non lupar zafi » 15 Mar 2010, 15:49

Bonjour copa05, comme ta manette est neuve, fais marcher le SAV
Amicalement zafi :)
Avatar de l’utilisateur
zafi
 
Messages: 2197
Inscription: 06 Mar 2009, 20:52
Localisation: Annecy
Médailles: 2
Problème [Résolu] (1) Membre Vétéran Actif (1)

Suivante

11 messages • Page 1 sur 21, 2

Retourner vers Support et Questions FSX/P3D

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot]

COM_PAYPLANS_LOGGER_CRON_START