Bug Gamespy

Avatar du membre
Hakiim
Messages : 48
Enregistré le : 23 janv. 2011, 16:07
Simulateur le plus utilisé : FSX
Localisation : Guyancourt

Bug Gamespy

Message non lu par Hakiim » 08 févr. 2011, 19:14

Bonsoir à tous, j'aurais encore besoin de conseils de pro de FSX :)
Enfaite je ne peux me connecter à aucune session sur Gamespy car ils me disent à chaque fois que ma version de Flight Simulator n'est pas compatible avec celle de l'hôte :angry:
Si quelqu'un a une solution ce serait super car j'adorerais faire des vols en cockpit partager avec mes collègues :cheer:

Merci à vous,
Hakiim :)

Invité

Re: Bug Gamespy

Message non lu par Invité » 08 févr. 2011, 19:16

Salut Hakiim,
avant de poster des messages, il faut remplir ton profil forum:
Vas sur la page du forum, cliques sur ton pseudo, vas dans "Editer", puis dans "Informations du profil" pour remplir ta date de naissance, ton genre et ta localisation.

Pour ton problème, c'est que tu ne possède pas FSX SP2, une mise à jour gratuite disponible sur Rikoooo même ! :woohoo:

Amicalement,romdu69.:)

Répondre

Retourner vers « Support et Questions FSX/P3D »