Pistes et taxiways noirs......

Avatar du membre
Absolam
Messages : 726
Enregistré le : 06 mai 2011, 10:48
Simulateur le plus utilisé : FSX
Localisation : LFPO
Contact :

Pistes et taxiways noirs......

Message non lu par Absolam » 15 mai 2011, 07:58

Salut à tous,
je viens vers vous car j'ai un problème sur FSX. Les pistes et taxiways sont noirs après changement de thème avec REX.
J'ai réessayé de changer de thème, mais cela ne donne rien. J'ai aussi un tenté un redémarrage au cas ou, mais en vain.Je pense avoir les textures dans les dossiers.
De quoi cela peut-il provenir...HELP ME...Après 2 heures de prise de tête je sèche.
J'attends avec impatience vos réponse.
D'avance merci
Graphiste, bidouilleur et spécialiste A320 pour Rikoooo.com
Ma galerie c'est par ici ---------> http://www.rikoooo.com/fr/forum/118/29887

Avatar du membre
dodo777
Messages : 246
Enregistré le : 29 avr. 2011, 14:29
Simulateur le plus utilisé : FSX
Localisation : LFBO

Re: Pistes et taxiways noirs......

Message non lu par dodo777 » 15 mai 2011, 09:51

Salut Absolam,

Je ne suis pas sûr de pouvoir te donner de prodigieux conseils à ce sujet :huh: , mais je peux peut-être essayer néanmoins de te prodiguer quelques pistes de recherche : vérifie dans ton FSX que tu n'aies rien modifié de la bibliothèque des décors, as-tu installé des adds-on (avions ou scènes), vérifie tes paramètres de décors.

Perso, j'ai eu il y a un moment le même problème avec FS9 et il me disait quand je le chargeais que des scènes étaient manquantes et que je n'avais pas la bonne version de FS9. Je te conseille donc de vérifier ta version de FSX.

Si tu veux, je peux te recontacter par MP si j'ai d'autres suggestions à te faire. ;)

En attendant ta réponse.

Bien amicalement. dodo777
MS Windows 8 Pro 64-bit
Intel Core i5-4570R CPU @ 2.70GHz, 8,0GB RAM, Intel HD Graphics 5200

Avatar du membre
Absolam
Messages : 726
Enregistré le : 06 mai 2011, 10:48
Simulateur le plus utilisé : FSX
Localisation : LFPO
Contact :

Re: Pistes et taxiways noirs......

Message non lu par Absolam » 15 mai 2011, 12:22

Salut Dodo,
Quand je lance un vol, je n'ai aucun message d'erreur me disant qu'il manque des décors (bizarre).
Cela m'est arrivé du jour au lendemain, sans rien installer ou désinstaller.
Connais-tu le nom des fichiers qui servent aux pistes et taxiways, et si oui crois tu pouvoir m'envoyer les fichier d'origine par MP ?
Merci bcp
Graphiste, bidouilleur et spécialiste A320 pour Rikoooo.com
Ma galerie c'est par ici ---------> http://www.rikoooo.com/fr/forum/118/29887

Avatar du membre
Absolam
Messages : 726
Enregistré le : 06 mai 2011, 10:48
Simulateur le plus utilisé : FSX
Localisation : LFPO
Contact :

Re: Pistes et taxiways noirs......

Message non lu par Absolam » 15 mai 2011, 13:32

Bon, je viens de trouver.
Mon problème vient des textures concrete taxiway et concrete runway que j'ai donc décoché dans les options et tout roule... On fera avec.
A plus
Graphiste, bidouilleur et spécialiste A320 pour Rikoooo.com
Ma galerie c'est par ici ---------> http://www.rikoooo.com/fr/forum/118/29887

Avatar du membre
dodo777
Messages : 246
Enregistré le : 29 avr. 2011, 14:29
Simulateur le plus utilisé : FSX
Localisation : LFBO

Re: Pistes et taxiways noirs......

Message non lu par dodo777 » 15 mai 2011, 16:00

OK Absolam,

content pour toi. B) J'espère que tu n'auras plus de problèmes à ce sujet, sinon contacte-moi par MP et on essaiera ensemble de trouver une solution.

amic. dodo777
MS Windows 8 Pro 64-bit
Intel Core i5-4570R CPU @ 2.70GHz, 8,0GB RAM, Intel HD Graphics 5200

Répondre

Retourner vers « Support et Questions FSX/P3D »