Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

Problème de texture ?

Problème de texture ?

Message non lupar pilot01 » 28 Juin 2011, 16:42

Alors voilà mon problème :

Image

Je précise que ce n'est pas la texture originale du C172.
Quelqu'un aurait une idée du problème ? Il m'est arrivé d'avoir le même vide à la place des textures sur d'autres appareils, notamment un hélicoptère aux textures HD que je n'ai plus. De plus, il me semble que cette texture pour le Cessna est aussi en HD.
Enfin, j'ai bien mis TEXTURE_MAX_LOAD=4096

Merci à l'avance de votre aide
Avatar de l’utilisateur
pilot01
 
Messages: 17
Inscription: 24 Juin 2011, 16:11
Localisation: Evreux

Re: Problème de texture ?

Message non lupar dylan » 28 Juin 2011, 16:53

Salut !!

Tu as installé un logiciel entre temps ? Ou modifier certain paramètres ?
Intel Core i7 2.67Ghz -3.3Ghz - 2Go VRAM
Avatar de l’utilisateur
dylan
 
Messages: 349
Inscription: 16 Mar 2008, 00:00
Localisation: Strasbourg

Re: Problème de texture ?

Message non lupar pilot01 » 29 Juin 2011, 09:49

Bonjour,

Non, il ne me semble pas que j'aie installé de logiciel pour FSX. Par contre j'ai modifié un peu les paramètres d'affichage, mais ça m'étonnerait que le problème vienne de là.
Avatar de l’utilisateur
pilot01
 
Messages: 17
Inscription: 24 Juin 2011, 16:11
Localisation: Evreux

Re: Problème de texture ?

Message non lupar dodo777 » 29 Juin 2011, 09:55

Salut pilot01,

as-tu installé les services pack SP1 et SP2 de FSX ?
As-tu décoché l'aperçu DirectX 10 ?

Ton problème vient peut-être de là si tu as modifié certains paramètres d'affichage de FSX. ;)

amic. dodo777
MS Windows 8 Pro 64-bit
Intel Core i5-4570R CPU @ 2.70GHz, 8,0GB RAM, Intel HD Graphics 5200
Avatar de l’utilisateur
dodo777
 
Messages: 246
Inscription: 29 Avr 2011, 14:29
Localisation: LFBO

Re: Problème de texture ?

Message non lupar pilot01 » 29 Juin 2011, 10:07

Je n'ai pas de case "aperçu DirectX 10", et de toute façon mes modifications étaient juste la résolution des textures ou de la trame, rien d'autre ; et je n'ai aucune idée du Service Pack. Je suis seulement sur de ne pas en avoir installé.
Avatar de l’utilisateur
pilot01
 
Messages: 17
Inscription: 24 Juin 2011, 16:11
Localisation: Evreux

Re: Problème de texture ?

Message non lupar Invité » 29 Juin 2011, 10:36

Souvent, c'est des avions conçus pour FS9 qui ont ce beug... :dry:

Amicalement,romdu69. :)
Invité
 

Re: Problème de texture ?

Message non lupar pilot01 » 29 Juin 2011, 10:46

Dans ce cas c'est très peu probable puisque c'est un repaint pour le Cessna C172P de FSX créé en 2009.
Avatar de l’utilisateur
pilot01
 
Messages: 17
Inscription: 24 Juin 2011, 16:11
Localisation: Evreux

Re: Problème de texture ?

Message non lupar fanfanx » 29 Juin 2011, 10:53

Bonjour
C'est sur celui par défaut de FSX ? et dis nous d'où vient ton repaint s'il te plait
A plus
fanfanx
 

Re: Problème de texture ?

Message non lupar pilot01 » 29 Juin 2011, 11:01

Oui, c'est celui par défaut de FSX et je ne crois pas me tromper en disant que je l'ai eu sur OZx
Avatar de l’utilisateur
pilot01
 
Messages: 17
Inscription: 24 Juin 2011, 16:11
Localisation: Evreux

Re: Problème de texture ?

Message non lupar dylan » 29 Juin 2011, 11:02

Et la trensparence du cockpit ? On ne sais jamais..
Intel Core i7 2.67Ghz -3.3Ghz - 2Go VRAM
Avatar de l’utilisateur
dylan
 
Messages: 349
Inscription: 16 Mar 2008, 00:00
Localisation: Strasbourg

Suivante

38 messages • Page 1 sur 41, 2, 3, 4

Retourner vers Support et Questions FSX/P3D

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot], enz0, léober

COM_PAYPLANS_LOGGER_CRON_START