Problème avec FSCopilot

Avatar du membre
Berry36
Messages : 137
Enregistré le : 12 déc. 2010, 13:44
Simulateur le plus utilisé : FSX
Localisation : argenton sur creuse

Problème avec FSCopilot

Message non lu par Berry36 » 13 oct. 2011, 16:34

Bonsoir,
Je viens de changer d'ordi, mon pc m'ayant lâché, je suis maintenant sous Windows 7 64 b et réinstalle FSX. J'ai voulu installer Fscopilot apparement sans problème. Mais voilà que lorsque je lance FSX j'ai 4 messages d'erreurs qui apparaissent :
1-Fs copilot : Run time error "440" Automation error
2-Run time 339 Component 'MSCOMCTL.OCX' or one of its dependencies notcorrectly registered ; a file missing or invalid
3-Failed to create FScopilot. Tuner (CWNDFS98MAIN=919766c)
4- FSFDT control Panel Lite Component (idem que le 2)

Je réussis néanmoins à lancer FSX et FScopilot fonctionne (je n'ai essayé que le pushback)
J'ai désinstallé FSCopilot et réinstallé en l'exécutant en qualité d'administrateur mais aucun changement

Si quelqu'un peut venir à mon aide, merci d'avance
Cordialement à tous
Berry

Invité

Re: Problème avec FSCopilot

Message non lu par Invité » 14 oct. 2011, 01:18

Yo

dáprés ce que je lis sur les messages dérreur il ne trouve pas certains serveurs

il te faut juste activer FRLORR et celui de ta compagnie virtuelle avec ton ident et pass

le reste tu t´en passes sauf vatsim si tu es avec eux

si cela le fait toujours

je te passerai via mégaupload FSINN TOOLKIT qui règlera certainement le problème car cet utilitaire n´est plus en circulation sur le net
MCDU.COM n´ést plus depuis quelques années..
Le mieux tu télecharges celui de FRLORR ou celui sur le site de Jacky Brouze qui sont totalement fonctionnel eux
á la limite le truc de ta solution et qui fonctionne cést d´installer la version précédente ensuite la virer et installer les deux versions béta 13.7...
Neptune

Avatar du membre
Berry36
Messages : 137
Enregistré le : 12 déc. 2010, 13:44
Simulateur le plus utilisé : FSX
Localisation : argenton sur creuse

Re: Problème avec FSCopilot

Message non lu par Berry36 » 14 oct. 2011, 13:28

Bonjour,
Merci pour ta réponse mais voilà hier après midi j'ai installé les packs d'Air France et d'Emirates de ce site. Depuis je n'ai plus les messages d'erreur ??? Miracle de l'informatique je ne peux rien dire .......
Merci quand même de ton aide
Amicalement
Berry

Répondre

Retourner vers « Support et Questions FSX/P3D »