Don't sink

gastonj
Messages : 99
Enregistré le : 15 oct. 2011, 19:55
Simulateur le plus utilisé : FSX
Localisation : Marseille

Don't sink

Message non lu par gastonj » 18 nov. 2011, 23:01

Bonsoir,

Cela me fatigue lorsque je cherche à me poser avec un Bell Huey (Nor cal prop club) et encore plus lorsqu'on me demande de sortir les volets :shock: !

Docteurs...existerait-il un remède ? Ce serait sympa si vous pouviez m'aider!

Cordialement,
JMC

Avatar du membre
Airlink
Modérateur
Messages : 2959
Enregistré le : 22 août 2011, 14:53
Localisation : Paris (14ème)

Re: Don't sink

Message non lu par Airlink » 18 nov. 2011, 23:12

Bonsoir,
Oui, je crois même qu'il y en a 2 :
- Couper le son du Simulateur avec la touche "Q"
Ou
- Couper le son de Windows direct ;)
:laugh: :laugh: :laugh:
Bon je sais où est la sortie. :arrow:

Amic' Airlink :Smilcaptain2:
░░░░░░░░░░░░░░░░░░_________░░░░░░░░░░░░░░░░░░
░░░░░░░ Airlink ░░░░░░░░░|░░░░ [email protected] ░░░
░ bénévole rikoooo.com ░░░_|_░░░░ skype ✈ rikairlink ░░░░
░░░░░░░░░░░░░░░░░░O-(==)-O░░░░░░░░░░░░░░░░░░░
░\_____________________\o/_____________________/░░

gastonj
Messages : 99
Enregistré le : 15 oct. 2011, 19:55
Simulateur le plus utilisé : FSX
Localisation : Marseille

Re: Don't sink

Message non lu par gastonj » 19 nov. 2011, 11:04

Bonjour,
Merci pour ta réponse. Cependant le remède existe. Il suffit de rajouter ceci à Aircraft.cfg

Code : Tout sélectionner

[GPWS]
max_warning_height = 0
sink_rate_fpm = -9999
excessive_sink_rate_fpm = -9999
climbout_sink_rate_fpm = -9999
flap_and_gear_sink_rate_fpm= -9999

Cordialement,
JMC

Assad 587
Messages : 108
Enregistré le : 21 mars 2011, 20:04
Simulateur le plus utilisé : FSX
Localisation : Nouakchott

Re: Don't sink

Message non lu par Assad 587 » 19 nov. 2011, 13:37

Bonjour
Ou, tu peux aller dans les options du son, et mettre le son du cockpit à 0. Comme sa, tu gardes tous les sons sauf le "Don't sink" B) ;)
:Smilcaptain:

Répondre

Retourner vers « Support et Questions FSX/P3D »