bug vidéo

antoinejarrau
Messages : 34
Enregistré le : 24 juin 2009, 10:41
Simulateur le plus utilisé : FSX
Localisation : ruffec

bug vidéo

Message non lu par antoinejarrau » 30 déc. 2011, 13:27

Salut à tous !

Alors voila, je me lance dans les vidéos fsx . Une fois la vidéo enregistrée, je clique sur "revoir la vidéo" , la,le chargement se bloque a 100%, , puis fsx s'éteint et j'obtient le message d'erreur "une erreur s'est produite ... etc ." puis fsx redémarre . Ou bien desfois, au 100% atteint,la vidéo se lance, enfin non, juste la première image de la vidéo puis j'obtient un message " C++ runtime error " puis la pareil, fsx s'éteint :/ Des solutions?

Merci d'avance :)

Invité

Re: bug vidéo

Message non lu par Invité » 30 déc. 2011, 16:24

antoinejarrau a écrit :Salut à tous !

Alors voila, je me lance dans les vidéos fsx . Une fois la vidéo enregistrée, je clique sur "revoir la vidéo" , la,le chargement se bloque a 100%, , puis fsx s'éteint et j'obtient le message d'erreur "une erreur s'est produite ... etc ." puis fsx redémarre . Ou bien desfois, au 100% atteint,la vidéo se lance, enfin non, juste la première image de la vidéo puis j'obtient un message " C++ runtime error " puis la pareil, fsx s'éteint :/ Des solutions?

Merci d'avance :)


Yo,
je ne co,naais pas ton OS ? XP,VISTA, SEVEN en 32 ou 64 bites

http://www.microsoft.com/downloads/fr-f ... bf0912db84

et une chose si tu es sous VISTA ou SEVEN c'est que tu n'es pas administrateur de Ton PC c'est flagrant

Neptune

antoinejarrau
Messages : 34
Enregistré le : 24 juin 2009, 10:41
Simulateur le plus utilisé : FSX
Localisation : ruffec

Re: bug vidéo

Message non lu par antoinejarrau » 30 déc. 2011, 20:46

microsoft xp professionnel 2002 SP3 :) voila mon OS

Répondre

Retourner vers « Support et Questions FSX/P3D »