Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[Problème FSX] ILS se déconnecte  [RESOLU]

Voir le premier message non lu • 7 messages • Page 1 sur 1

ILS se déconnecte

Message non lupar cedric04 » 19 Fév 2012, 22:52

Bonjour,
Je viens vous demander de l'aide afin de savoir si je suis le seul dans ce cas.
Je fais mes atterrissages en ILS (gestion automatique du Cap) je gère l'altitude en descendant un peu plus bas que l'altitude demandé pour le verrouillage du LOC.

Par beau temps cela fonctionne correctement par contre par temps de brin mon ILS ce déconnecte systématiquement a 5 miles de la piste (perte de la fréquence NAV) j'arrive quelques fois a la récupérer mais autant dire que c'est pas simple de garder son alignement a ce moment là.

De plus, lorsque je laisse le PA sur ALTITUDE + NAV, si je veux juste déconnecter l'altitude afin de me poser en "manuel" je n'arrive jamais a redresser mon nez, je suis obliger de déconnecter la totalité du pilote automatique ce qui me déconnecte l'ILS par la même occasion.

Quelqu'un a t-il rencontré ce problème avec une solution qui va avec?

Merci par avance.
cedric04
 
Messages: 22
Inscription: 31 Oct 2011, 17:01

Re: ils ce deconecte

Message non lupar jejetoulouse » 19 Fév 2012, 23:00

cedric04 a écrit:De plus, lorsque je laisse le PA sur ALTITUDE + NAV, si je veut juste déconnecter l'altitude afin de me poser en "manuel" je n'arrive jamais a redresser mon nez, je suis obliger de déconnecter la totalité du pilote automatique ce qui me déconnecte L'ILS par la même occasion.


Bonsoir,

Je ne comprends pas bien ce passage...
Il est logique que le PA soit déconnecté si tu veux atterrir manuellement... :blink:

Amic' :Smilcaptain:
Jejetoulouse
Un soucis sur le forum ? N'hésitez pas à me contacter par Message Privé !
C'est par ici : http://www.rikoooo.com/fr/forum/user/co ... pm&u=49959
Avatar de l’utilisateur
jejetoulouse
Modérateur
 
Messages: 2665
Inscription: 29 Jan 2011, 18:44
Localisation: Toulouse
Médailles: 8
Bon Conseiller (1) Membre Vétéran Actif (1) Contributeur (1) Gagnant Concours (5)

Re: ILS se déconnecte

Message non lupar cedric04 » 20 Fév 2012, 10:05

en fait l'ILS ne me sert qu'a garder mon alignement, je ne veut pas qu'il gère l'altitude juste le cap.
Parfois cela fonctionne mais en ce moment impossible de gérer mon arrondi si je laisse li'ILS connecter et l'altitude OFF.
Cela est-il plus clair?
C'est pas facile a expliquer sans les images correspondantes lol
cedric04
 
Messages: 22
Inscription: 31 Oct 2011, 17:01

Re: ILS se déconnecte  [RESOLU]

Message non lupar jejetoulouse » 20 Fév 2012, 11:13

Bonjour,

En fait ton problème vient du fait que l'ILS est prévu pour tout gérer, du cap au taux de descente idéal.
Et comme le PA n'est pas configuré que pour gérer le cap...ça bug. :sick:

Le seul conseil que je peux te donner, c'est de n'utiliser que la fonction cap (HDG), mais pas les fonctions ILS (CRS + NAV1). Je pense que ce sera le seul moyen pour contrôler ce que tu veux... :cheer:

En espérant que ça t'aide... :cheer:

Amic' :Smilcaptain:
Jejetoulouse
Un soucis sur le forum ? N'hésitez pas à me contacter par Message Privé !
C'est par ici : http://www.rikoooo.com/fr/forum/user/co ... pm&u=49959
Avatar de l’utilisateur
jejetoulouse
Modérateur
 
Messages: 2665
Inscription: 29 Jan 2011, 18:44
Localisation: Toulouse
Médailles: 8
Bon Conseiller (1) Membre Vétéran Actif (1) Contributeur (1) Gagnant Concours (5)

Re: ILS se déconnecte

Message non lupar cedric04 » 20 Fév 2012, 11:50

On va essayer comme ca alors merci en tout cas.
Par l'arrondi est t-il toujours possible si je laisse l'ILS jusqu'au bout?Je vole sous FSPassengers est beaucoup disent que sous ILS les pneus explosent a chaque atterrissage.
cedric04
 
Messages: 22
Inscription: 31 Oct 2011, 17:01

Re: ILS se déconnecte

Message non lupar jejetoulouse » 20 Fév 2012, 11:53

Tu peux, mais je ne te le conseille pas... :mrgreen: :sick:
Normalement, avant l'arrondi, il faut tout déconnecter pour le faire manuellement et pour pouvoir se poser tranquille, sans tout exploser... :laugh:

Amic' :Smilcaptain:
Jejetoulouse
Un soucis sur le forum ? N'hésitez pas à me contacter par Message Privé !
C'est par ici : http://www.rikoooo.com/fr/forum/user/co ... pm&u=49959
Avatar de l’utilisateur
jejetoulouse
Modérateur
 
Messages: 2665
Inscription: 29 Jan 2011, 18:44
Localisation: Toulouse
Médailles: 8
Bon Conseiller (1) Membre Vétéran Actif (1) Contributeur (1) Gagnant Concours (5)

Re: ILS se déconnecte

Message non lupar tobyswiss » 21 Fév 2012, 10:46

Bonjour,

Normalement, à l'approche imminente de la piste, vous êtes censé enclencher le bouton d'approche automatique qui lui vous permettra normalement de vous poser sans aucun soucis.
Avatar de l’utilisateur
tobyswiss
 
Messages: 1
Inscription: 06 Sep 2011, 12:46
Localisation: genève


7 messages • Page 1 sur 1

Retourner vers Support et Questions FSX/P3D

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot], Google [Bot], KylianRogers, Nouredine77, SkyAviation