Lumières et fumigène

rema380

Lumières et fumigène

Message non lu par rema380 » 08 avr. 2012, 10:22

Bonjour à tous,
Depuis quelques temps, mon système de fumée et aucun de mes lumières ne marchent.
Ex: Quand j'appuie sur la touche I pour enclencher les fumigènes, cela ne marche pas. :(
Quand j'appuie sur la touche L pour enclencher les lumières, cela ne marche pas non plus. :( :(
J'ai essayé manuellement en cliquant sur les bons boutons du cockpit, mais cela ne marche pas non plus. :( :( :(

J'espère que quelqu'un pourra trouver une solution à mon problème.


rema380

Avatar du membre
serge30
Messages : 786
Enregistré le : 31 oct. 2011, 08:29

Re: Lumières et fumigène

Message non lu par serge30 » 08 avr. 2012, 10:37

Bonjour
Il doit te manquer certains fichiers dans le dossier Effects de ton FS
As-tu désinstaller un avion ces derniers temps ? Cela est peut-être la source de ton probléme

Amitiés

rema380

Re: Lumières et fumigène

Message non lu par rema380 » 09 avr. 2012, 17:47

Oui, j'ai désinstaller plusieurs avions ces temps-ci mais je ne vois pas comment cela aurait pu désinstaller aussi certains fichiers.
Saurait tu comment on réinstalle ces fichiers ?
Dois-je réinstaller les avions désinstaller ?

En espérant avoir une réponse très bientôt,

rema380

rema380

Re: Lumières et fumigène

Message non lu par rema380 » 11 avr. 2012, 12:00

Ca y'est, j'ai trouvé comment remédier au problème:
Désinstaller FSX, puis le réinstaller.

Répondre

Retourner vers « Support et Questions FSX/P3D »