Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[FSX] problème installation  [RESOLU]

Voir le premier message non lu • 3 messages • Page 1 sur 1

problème installation

Message non lupar jorafale » 21 Juin 2012, 17:15

Bonjour, j'ai du désinstaller fsx car j'avais des problèmes avec. Je dispose de FSX glod edition
Je l'ai désinstallé grâce au gestionnaire Windows.
En le ré-installant tout se passe bien je met les 2 dvd je l'active il se lance....
Mais au moment de lancer l'installation de Accelaration rien ne se passe il se lance et se ferme direct. j'ai désinstaller 3 fois fsx et ré-installer 3fois.

Je ne sais plus quoi faire :(
Merci de votre aide.
Avatar de l’utilisateur
jorafale
 
Messages: 13
Inscription: 06 Juin 2010, 08:20
Localisation: Leforest

Re: problème installation

Message non lupar Moustikblanc31 » 22 Juin 2012, 12:43

Bonjour.

Il faut que tu nettoies les registres windows et que tu effaces manuellement les fichiers restants.

Cordialement
Commercial Pilot
CPL/IR/MEP/SEP/MCC
Rated on 737 Classic
Avatar de l’utilisateur
Moustikblanc31
Administrateur forum
 
Messages: 812
Inscription: 23 Juil 2011, 09:56
Localisation: Toulouse
Médailles: 6
Bon Conseiller (2) Membre Vétéran Actif (1) Contributeur (2) Pilote Commercial Réel (1)

Re: problème installation  [RESOLU]

Message non lupar jorafale » 22 Juin 2012, 14:14

Re,
je l'ai fais avec glary et tuneUp et supprimer tout les fichier dans appdata, mon registre est clean mais rien ne change. Même fais une restauration système le jeux bug toujours....
Mais problème résolu CCleaner me l'a surement résout. Un bug informatique allez comprendre.
Tout re-fonctionne !
Avatar de l’utilisateur
jorafale
 
Messages: 13
Inscription: 06 Juin 2010, 08:20
Localisation: Leforest


3 messages • Page 1 sur 1

Retourner vers Support et Questions FSX/P3D

Qui est en ligne

Utilisateurs parcourant ce forum: MSNbot Media