Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[Problème FSX] Ne plus lager sur le jeu!

Voir le premier message non lu • 1 message • Page 1 sur 1

Ne plus lager sur le jeu!

Message non lupar Yosley6 » 02 Juil 2013, 03:32

Bonjour tout le monde,

Alors, j'ai un petit problème avec mon FSX, bon alors je m'explique voila quelque mois j'ai acheter le fameux PMDG 737-800 et 900 NGX. Alors, comme ça l'avion est beaucoup plus lourd, donc il prend plus d'espace que les avion de base. Mais le problème et que quand je joue avec le jeu commence à lager et puis bon c'est pas terrible. Je cherche alors un moyen pour rendre le jeu assez fluide pour que l'on remarque au moins un cycle de continuité entre les images. Et encore pour vous compliquer la tâche:

Voici tous ce que j'ai essayé, mais qui n'a pas marché.

:arrow: Venetubo
:arrow: Aller dans "Panneau de configuration/Système et sécurité/Système/Paramètre de système avancé/Option de performance" et clicker sur "Ajuster afin d'obtenir les meilleurs performances".
:arrow: Enlever les scènes avancé sur fsx
:arrow: Enlever le traffic
:arrow: Réduire les config jusqu'à "Medium Hight"
:arrow: Mettre jusqu'à 40 images par seconde
:arrow: Booster le jeu avec game booster 3

Voici la config de mon ordinateur.

RAM: 3.5GB
Disque dur: 1000GB
Processeur: Intel Pentium 2.80GHZ
Carte graphique: Nividia (je n'en connais pas plus désolé!)
Windows: Windows 7 (32bits)

Voilà quoi d'habitude mes problème ne se résolve jamais sur les forums, mais bon j'essaye!
Yosley6
 
Messages: 60
Inscription: 28 Déc 2011, 04:18

1 message • Page 1 sur 1

Retourner vers Support et Questions FSX/P3D

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot]

COM_PAYPLANS_LOGGER_CRON_START