Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[Problème FSX] Problème de lancement et d'add-on

Problème de lancement et d'add-on

Message non lupar Anaco » 27 Juil 2013, 13:56

Bonjour à toutes et à tous,

J'ai deux problème avec mon FSX gold édition pro:
-Impossible de démarrer le jeu (Microsoft Flight Simulator a cessé de fonctionner)
-Impossible de désinstaller un add-on

Cela fait maintenant un mois (voir deux) que je n'ai pas joué à FSX (il marchait parfaitement), aujourd'hui j'ai eu envie de faire un vol Vatry-Charles de Gaulle sauf que quand je lance le jeu, l'image carré bleu habituel s'affiche puis une boite de dialogue m'écris: "Microsoft Flight Simulator à cessé de fonctionner Un problème a fait que le problème a cessé de fonctionner correctement. Windows va fermer ce programme et vous indiquer si une solution est disponible."
J'aimerais savoir d'où vient ce problème et comment le résoudre.

Mon deuxième problème est que je voulais désinstaller un add-on que j'ai installé grâce à rikoooo (de havilland dash 7) cependant j'ai supprimé TOUT les installateur donc impossible d'utiliser le programme de désinstalation.
Dois-je retéléchargé l'instalateur ?

Merci de vos réponses.
Avatar de l’utilisateur
Anaco
 
Messages: 11
Inscription: 29 Mai 2013, 16:22
Localisation: Baye 51

Re: Problème de lancement et d'add-on

Message non lupar rikoooo » 27 Juil 2013, 14:08

Bonjour,

Je n'ai pas d'idée concernant votre premier problème, mais pour le deuxième je vous conseil de re-installer les add-ons puis les désinstaller pour que la désinstallation soit propre.

Cordialement,

Erik
Avatar de l’utilisateur
rikoooo
Administrateur global
 
Messages: 365
Inscription: 09 Sep 2011, 10:03
Localisation: Noé
Médailles: 2
Bon Conseiller (1) Problème [Résolu] (1)

Re: Problème de lancement et d'add-on

Message non lupar Anaco » 27 Juil 2013, 14:13

Merci quand même :) , j'avais peur qu'installer 2 fois le même add-on n'aurai fait qu'aggraver les chôses peut être que si je désinstalle les add-on mon jeu refonctionnera.

Je vous tient au courant ;)
Avatar de l’utilisateur
Anaco
 
Messages: 11
Inscription: 29 Mai 2013, 16:22
Localisation: Baye 51

Re: Problème de lancement et d'add-on

Message non lupar stimi007 » 27 Juil 2013, 14:32

Bonjour,
J'ai eu le même problème cumulé aussi à cause d'un Add- on ....
J'ai remis fsx in à la place d'installer j'ai juste fais réparer et tout va à nouveau bien
Bon WE Stimi
Avatar de l’utilisateur
stimi007
 
Messages: 450
Inscription: 31 Mar 2008, 23:00
Localisation: Aiseau (Namur) Belgique
Médailles: 3
Membre Vétéran Actif (1) Gagnant Concours (1) Donateur (1)

Re: Problème de lancement et d'add-on

Message non lupar Anaco » 27 Juil 2013, 14:34

Je vais dans quoi pour réparé ?
Avatar de l’utilisateur
Anaco
 
Messages: 11
Inscription: 29 Mai 2013, 16:22
Localisation: Baye 51

Re: Problème de lancement et d'add-on

Message non lupar stimi007 » 27 Juil 2013, 14:40

remettre le DVD d'installation comme une première fois et là il demande installer ou reparer
Bonne chance
Stimi
Avatar de l’utilisateur
stimi007
 
Messages: 450
Inscription: 31 Mar 2008, 23:00
Localisation: Aiseau (Namur) Belgique
Médailles: 3
Membre Vétéran Actif (1) Gagnant Concours (1) Donateur (1)

Re: Problème de lancement et d'add-on

Message non lupar Anaco » 27 Juil 2013, 14:42

Ok je vais essayer :)

Je suis vraiment impressionné par la vitesse de réponse a mon problème merci à tous. ;)
Avatar de l’utilisateur
Anaco
 
Messages: 11
Inscription: 29 Mai 2013, 16:22
Localisation: Baye 51

Re: Problème de lancement et d'add-on

Message non lupar stimi007 » 27 Juil 2013, 14:45

Avec plaisir ;)
tiens nous aux news
Stimi
Avatar de l’utilisateur
stimi007
 
Messages: 450
Inscription: 31 Mar 2008, 23:00
Localisation: Aiseau (Namur) Belgique
Médailles: 3
Membre Vétéran Actif (1) Gagnant Concours (1) Donateur (1)

Re: Problème de lancement et d'add-on

Message non lupar Anaco » 27 Juil 2013, 15:23

Après une longue réparation ça me marque: une erreur irrécupérable s'est produite puis ça me remet le message précédent :(
Alors que faire ? :cry:
Avatar de l’utilisateur
Anaco
 
Messages: 11
Inscription: 29 Mai 2013, 16:22
Localisation: Baye 51

Re: Problème de lancement et d'add-on

Message non lupar stimi007 » 27 Juil 2013, 15:32

Soit tout enlevé via programme , désinstallation mais ca tu l'as déjà fait je pense ou alors enlever manuellement dans les fichiers
Avatar de l’utilisateur
stimi007
 
Messages: 450
Inscription: 31 Mar 2008, 23:00
Localisation: Aiseau (Namur) Belgique
Médailles: 3
Membre Vétéran Actif (1) Gagnant Concours (1) Donateur (1)

Suivante

11 messages • Page 1 sur 21, 2

Retourner vers Support et Questions FSX/P3D

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré

COM_PAYPLANS_LOGGER_CRON_START