Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[Problème FSX] FSX plante au lancement

Voir le premier message non lu • 3 messages • Page 1 sur 1

FSX plante au lancement

Message non lupar Iguane06 » 11 Juin 2014, 12:12

Hello a tous !

Depuis l'installation de Acceleration Pack, mon FSX plante au démarrage, en gros, je le lance en admin (sinon j'ai une erreur a cause de msvcr100.dll ) la fenetre de FSX s'ouvre , pendant ce temps la je passe en mode windows basique puis la fenetre se ferme et je revient sur le bureau sans message d'erreur ... Le plus étrange est que j'ai pu lancer FSX 1 apres l'installation du pack ...

Si jamais sa peut aider , ma config :

Intel Core I7 3770k @ 4.7ghz , Gainward GTX 770 2go , MSI Z77A G-43 Gaming , GSkill Sniper 2x4go DDR3 , Thermalright Macho rev.A , CM Silent Pro 550W Gold 80+ , NZXT Phantom 410 , Seagate Barracuda 1to
Iguane06
 
Messages: 1
Inscription: 11 Juin 2014, 12:03

Re: FSX plante au lancement

Message non lupar pastrem » 27 Juin 2014, 09:57

Salut ! ... Remettre le CD Acceleration Pack et faire REPAIR ... ça devrait régler ... Pour la Couleur Basique de Window , sa me fait ça aussi en W7 ... Mais sa ne change en rien les graphiques du jeu ...
pastrem
 
Messages: 8
Inscription: 13 Aoû 2011, 08:32
Localisation: chateauguay

Re: FSX plante au lancement

Message non lupar AF2205 » 27 Juin 2014, 15:51

bonjour ,

pleins de sujet on été traiter sur votre problème ,regarder un peu sur le forum avant de poster sa prend 2 mn .

Cordialement AF2205
AF2205
 
Messages: 740
Inscription: 08 Fév 2009, 11:56
Médailles: 1
Problème [Résolu] (1)


3 messages • Page 1 sur 1

Retourner vers Support et Questions FSX/P3D

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré