Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[Problème FSX] saitek multi panel

Voir le premier message non lu • 1 message • Page 1 sur 1

saitek multi panel

Message non lupar gillis » 29 Juin 2015, 20:37

Allo,j'ai 2 saitek radio panel installed on my home simulateur avec 1 multi panel ainsi qu'un bip panel avec joystick x52 pro .my problem is c'est quand je fait mon before take-off set-up tout va bien.alors je fait mon take -off tout semble bien aller ,alt/vs/cap/speed et throttle armed (on) et apres mon take-off quand j'engage mon speed (bouton orange) et auto pilot toute les lumiere se mettre a flasher et a faire des bip (bipping) alors je désengage le auto pilot et le vitesse et des fois ca fonctionne et ca recommence apres.J,éteint mon fsx et restart mon ordinateur. et pas mieux
aussi j'ai désinstaller tout mes driver et je les ai redownloader.aussi j'ai installer SPAD et pas mieux.
je sais pas trop quoi faire.j'ai communiqué avec Saitek et il mon dit d'avoir un usb powered hub ,de déconnecter tout mes panel avant d'installer les driver et c'est pas mieux.j'ai meme essayer avec des avion default fsx et add-on rickoooo.je comprend pas pourquoi avant ca fonctionnait et on dirait que plus je rajoute de panel ou que j'amiliore mon home cockpit ca va de pire en pire.
aussi j'ai Windows xp pro.
j'espere que quelqu'un parmi vous qui pourra m'aider a résoudre mon probleme.il y as certainement une personne a qui c'est arrivé.
merci bonne journée
excusez moi pour mon accent
j.c.
gillis
 
Messages: 1
Inscription: 15 Sep 2010, 09:51
Localisation: canada quebec city

1 message • Page 1 sur 1

Retourner vers Support et Questions FSX/P3D

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot]