Gros problème avec le yoke de saitek !!!!

DJSTYLE
Messages : 237
Enregistré le : 19 juil. 2014, 09:35

Gros problème avec le yoke de saitek !!!!

Message non lu par DJSTYLE » 19 sept. 2015, 15:14

Salut,

Je possède saitek pro flight yoke system et j'ai un gros gros gros soucis: lorsque je clique sur décollage, tout est OK ! Tout fonctionne etc...Mais ! Quand je suis en vol, et que je clique sur la barre des tâches ( pour rex essential par exemple) et ben ça MARCHE PLUS !!! Le yoke et le throttle sont connectés car sur le throttle, la LED verte est allumée mais sur le yoke, pareil: le mode chrono fonctionne mais je peux rien faire d'autre !!!!
Je suis avec le PMDG 777 à fly tampa dubai direct x.
Sur Windows 8.1!


J'ai déjà désinstaller et réinstaller les drivers et le logiciel du CD fourni dans la boîte.


Merci d'avance et beaucoup.
Amitiés,
DJSTYLE

Avatar du membre
warbird1969
Messages : 180
Enregistré le : 09 janv. 2011, 17:28
Simulateur le plus utilisé : FSX
Localisation : LFAI

Re: Gros problème avec le yoke de saitek !!!!

Message non lu par warbird1969 » 20 sept. 2015, 18:31

une ou deux pistes a etudier ...

- est-il branché sur de l'USB -3 , si oui , trouve un port USB-2 (le 3 a tendance a deco les joy)
- pas recommandé d'utilliser les drivers d'origine de Saitek .. je sais , ils sont fait pour mais FSX a tendance a les rejeter
- passer le Yoke sur le mode 3 (j'avais le meme souci avec les autres modes du Yoke

eperant que ca te donne un debut de solution ..

autre chose (j'avais mal lu) , W8 a tendance a mettre les joys en economie d'energie (il les coupe ) ,etant sous W7 , j'ai pas de soluce ....
[URL=http://www.hostingpics.net/viewer.php?id=732009LogoSmall800x445.jpg][IMG]http://img11.hostingpics.net/pics/732009LogoSmall800x445.jpg[/IMG][/URL]

Répondre

Retourner vers « Support et Questions FSX/P3D »