Languages

probleme de AP

Voir le premier message non lu • 4 messages • Page 1 sur 1

probleme de AP

Message non lupar roni » 15 Aoû 2008, 16:03

bonjour a tousss !

bon moi g un probleme avec mon pilote automatique...
c'est avec le sukhoi su-34

le AP est enclancher mais l'appareil ne tien pas le cap :dry:

il devi de sa trajectoire & defois je perd le vol & c'est pour cela que les vols de longue distance sont impossible .

quel q'un peut il m'aider *

merci
roni
 

Re:probleme de AP

Message non lupar serge30 » 15 Aoû 2008, 17:48

Salut
Déja il faut savoir où tu as téléchargé ton appareil?
En second il faut aller voir, dans le fichier "Aircraft" de cet appareil, si le pilote Auto est activé.
Beaucoup de questions pour une réponse, on t'aidera volontiers en connaissant ces éléments.
Dans l'attente mes amitiés
serge30
 

Re:probleme de AP

Message non lupar Invité » 24 Aoû 2008, 10:32

bonjour moi aussi j'ai le même problème pour faire des long courriers l'utilisation du pilote auto est complexe et ne marche pas à tous les coups sinon je suis allé voir dans centre d'appretissage et il apprennent pas mal de truc sur l'AP
Invité
 

Re:probleme de AP

Message non lupar serge30 » 24 Aoû 2008, 10:58

Bonjour
Avez-vous vérifié que l'AP est en service dans le fichier Aircraft.CFG
On doit avoir au moins ceci
[autopilot]
autopilot_available=1
Si ce n'est pas le cas vos problémes viennent de là
Bons vols
serge30
 


4 messages • Page 1 sur 1

Retourner vers Support et Questions FS2004

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot]

Languages