Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[FS9] Version de direct X incompatible avec FS9

Voir le premier message non lu • 1 message • Page 1 sur 1

[FS9] Version de direct X incompatible avec FS9

Message non lupar paul95 » 06 Jan 2011, 14:39

Bonjour à tous,

Ayant eu ce problème récemment avec FS2004, et n'ayant pas été le seul l'avoir (sans doute à cause d'une mise à jour de logiciel avira (antivirus) je me suis permis de créer ce sujet pour vous expliquer la démarche à suivre lorsque ce message apparait : "Flight simulator ne peut pas s'exécuter, car la version de Microsoft DirectX installée sur l'ordinateur n'est pas compatible. Réinstallez DirectX 9.0 en exécutant le programme d'installation de FS, ou téléchargez la version courante sur le site de microsoft"

Une seule solution envisageable pour moi : la restauration du système.

Sauvegarder dans un autre disque dur (externe par exemple) vos données importantes modifiées dans les 2 derniers jours.

Rendez-vous dans :

Aide et support, ou vous taperez "restauration du système"

Ensuite, exécutez l'assistant de restauration système.

"Restaurer mon ordinateur à une heure antécédente"

Sélectionnez pour ce tuto par exemple (mais vous faites come vous voulez, de préférence, la dernière fois que vous avez eu une mise à jour à effectuer), avant-hier.

Enfin, vous n'avez plus qu'a autoriser cette restauration.

IMPORTANT : Tous vos fichiers enregistrés ou modifiés entre le jour de restauration système choisi et aujourd'hui, seront supprimés, faire une sauvegarde de ses dossiers.

Voilà, votre fs est de nouveaux opérationnel !

Bonne journée

Paul
Avatar de l’utilisateur
paul95
 
Messages: 603
Inscription: 06 Juin 2010, 18:54
Localisation: Taverny

1 message • Page 1 sur 1

Retourner vers Support et Questions FS2004

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré

COM_PAYPLANS_LOGGER_CRON_START