Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[Problème FS9] Gros problème administrateur

Voir le premier message non lu • 1 message • Page 1 sur 1

Gros problème administrateur

Message non lupar LPSL » 22 Avr 2012, 11:35

Bonjour à tous, me revoilà avec ma dose de problèmes sur ce cher fs9 :roll:
Mon problème commence juste après l'installation du jeu sur un ordinateur plus puissant (où je ne suis pas l'admin). J'installe immédiatement le patch 9.1, je modifie les nuages et les textures du ciel, les pistes et bâtiments de l'aéroport... je termine en installant un A330 posky, son panel et des sons, ayant pris l'habitude de ne pas installer plus d'1 add-on à la fois avec l'autre ordinateur moins puissant.
Cependant mes problèmes ne faisaient alors que commencer. Souhaitant jouer, je redémarre l'ordi et tombe sur un message d'erreur en lançant le jeu: ''Veuillez ouvrir une session avec les privilèges du gestionnaire et réessayez''
Sachant que sur windows xp pro l'admin est très capricieux, je me lance dans la quête aux privilèges. Seulement, après une semaine de recherches débouchant sur des échecs, je me retrouve avec TOUS les droits sur FS9 et pourtant le même message d'erreur qui revient inlassablement. Pourtant, il est possible de jouer au jeu (qui fonctionne très bien) en passant par la session admin !
En faisant des recherches je me rends compte que le patch 9.1 peut avoir des effets sur l'exécution du jeu, doute accentué notamment par le fait que j'ai installé le patch sans l'envoyer tout d'abord dans le dossier fs9 comme il est fortement conseillé de le faire. J'hésite donc à désinstaller le patch, pour le réinstaller ensuite sur un fs9 auquel j'ai apporté pas mal de modifications:
-HDEv2; WOAI; POSKY; Airland (textures de pistes); Sunmodv2; xenon; 3d low resolution tree; un panel d'A330; et des sons de RR Trent772.
Mes questions sont donc les suivantes: Selon-vous, le patch est-il responsable de mon problème d'admin??
La réinstallation du patch est-elle envisageable sur mon fs9 à l'état actuel (sachant que les 3/4 des modifications touchent le fichier Texture et que pour une fois je n'ai pas fait de sauvegarde ><')??

Je vous remercie d'avance de vos réponses si vous avez le courage de vous attaquer à ce pavé :roll:

EDIT: J'ai finalement résolu le problème en basculant mon compte comme administrateur, très simple finalement :laugh:
LPSL
 
Messages: 10
Inscription: 20 Déc 2011, 19:51

1 message • Page 1 sur 1

Retourner vers Support et Questions FS2004

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré