Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[Problème FS9] Plus de visualisation de la PC  [RESOLU]

Voir le premier message non lu • 3 messages • Page 1 sur 1

Plus de visualisation de la PC

Message non lupar Bonchim » 01 Nov 2012, 11:10

Bonjour les Rikoooonautes,
Je n'arrive plus à visualiser les flammes de la PC, ni celles de la sortie échappement (bleues) sur les avions qui en sont équipés. Le problème est-il connu ? Et , si oui, quel est le remède ?
Merci à vous tous.
Avatar de l’utilisateur
Bonchim
 
Messages: 167
Inscription: 11 Juin 2009, 16:14
Localisation: PONT D'AIN

Re: Plus de visualisation de la PC

Message non lupar olive66 » 01 Nov 2012, 11:59

Salut,
Ce n’est rien de grave. Plusieurs raison
- Réinstallation manuel de l’avion, et il manque les effets de l’avion dans le dossier « Effects » de fs9 du xx.fx
- Ou une gauge special effet dans le dossier gauges de FS9
- Dans le fichier cfg de l’avion (Aircraft.cfg)

Tu peux voir tes effets de plusieurs facons
En Light comme ceci exemple pour le SU33

light.13= 10, -16.74, 3.88, -1.05, fx_ALPHA_SU33_Exh
light.14= 10, -16.74, -3.88, -1.05, fx_ALPHA_SU33_Exh
ou comme ceci
[effects]
dirt = fx_tchdrt
concrete = fx_sparks
touchdown = fx_alpha_SU33_td
windshield_rain_effect_available = 1

Ou comme ceci en smokesystem
[smokesystem]
smoke.0 = 0.0, -17.0, 0.0, fx_smoke_RFN
smoke.1 = -30, -15.89, 18.0, fx_contrail_s.fx
smoke.2 = -30, -15.89, -18.0, fx_contrail_s.fx

et dernière façons
en gauge
Comme ceci dans le panel

gaugeXX=rvrspray!rvrspray, 0,0,10,10 ceci est un exemple sur un effet reverse spray, rataché à une gauge rvrspray.cab ou .gau

Voila, j’espère que tout ceci t’aidera à résoudre ton problème, bien sur si tout tes autres effet fonctionne bien.
Bonne sim
A+
Olive66
Avatar de l’utilisateur
olive66
 
Messages: 220
Inscription: 02 Aoû 2012, 16:41
Localisation: FIMP

Re: Plus de visualisation de la PC  [RESOLU]

Message non lupar Bonchim » 01 Nov 2012, 16:30

Bonjour Olivier.
Merci pour ta réponse rapide et complète. Mais le problème est toujours présent. J'ai vérifié la présence des "effects" sur plusieurs avions: tout est correct. Ce qui me "chagrine", c'est le fait que le phénomène affecte tous les avions. Comme si j'avais installé quelque chose qui me bloque le système de flammes. Mais je ne vois pas quoi.
Encore merci.
Amicalement.

---EDIT---

Bonsoir à tous.
Je viens de résoudre mon problème : j'avais installé un petit addon (ib_rockets) et c'est lui le coupable. Donc, je l'ai viré et tout est revenu dans l'ordre. Merci de votre aide, en particulier à Olive66.
Bonne soirée. Bons vols. Amitiés à tous.
Avatar de l’utilisateur
Bonchim
 
Messages: 167
Inscription: 11 Juin 2009, 16:14
Localisation: PONT D'AIN


3 messages • Page 1 sur 1

Retourner vers Support et Questions FS2004

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré