Chinese (Simplified) Greek Italian Japanese Portuguese Russian Spanish

[FS9] Problem avec WOAI  [RESOLU]

Voir le premier message non lu • 2 messages • Page 1 sur 1

Problem avec WOAI

Message non lupar mhober95 » 13 Mai 2013, 18:57

Bonsoir,

J'ai un problème avec le programme WOAI (World of AI)
FS9 était sur un disque dur (en esclave) sur lequel j'avais installé FS9, il y a quelque temps ce disque a eu un disfonctionnement qui m'a fait perdre tous les programmes que j'avais installé.
J'ai réinstallé FS9 sur mon disque principal, tout fonctionne sauf que le programme "WOAI Installer" refuse d''installer les compagnies aériennes, en vérifiant le programme interne de WOAI, je m'aperçois que toutes les compagnies aériennes que j'avais précédemment installés sur le disque qui a crashé apparaissent en clair, j'ai essayé par les commandes, "Delete Airline" et "Remove WOAI Packages" rien n y fait.
Est ce que quelqu'un aurait une idée sur l'endroit du PC qui gère ces informations pour les supprimer ou ya t il une autre solution??

Merci pour votre aide

Bonne soirée.
mhober95
 
Messages: 115
Inscription: 13 Déc 2007, 00:00
Localisation: GONESSE

Re: Problem avec WOAI  [RESOLU]

Message non lupar mhober95 » 14 Mai 2013, 16:36

Bonjour,

Finalement j'ai trouvé les fichiers qui gerent les informations des compagnies aeriennes installées, pour ceux qui seraient interessés, ils se trouvent dans le dossier de WOAI INTALLER.exe et ils portent les noms de : WOAIDATA ET WOAIDATA.BAK .
En plus si comme comme moi on est obligé de tout resinstaller sur une autre disque, il ne faut pas oublier de preciser dans le tableau exe de WOAI INSTALLER le chemin pour acceder à FS et dans le dossier FS il faut cliquer sur le fichier FS9.exe.voila affaire reglée.

Bonne journée.
mhober95
 
Messages: 115
Inscription: 13 Déc 2007, 00:00
Localisation: GONESSE


2 messages • Page 1 sur 1

Retourner vers Support et Questions FS2004

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré