Problème de textures sur addons...

Sharko38fr
Messages : 3
Enregistré le : 17 juil. 2015, 15:21

Problème de textures sur addons...

Message non lu par Sharko38fr » 17 juil. 2015, 15:27

Bonjour!
Alors voilà j'ai télécharger la scène du imperial war museum de duxford avec la scène "airshow duxford" qui va avec... problème: toutes les textures sont grises; arbres, véhicules, avions, hangars, ect...
Alors j'aimerais savoir comment y remédier..
Voilà, merci d'avance

PS: Si il y en a qui connaissent des scène de airshow sur fs2004 en freeware je suis preneur ! :)

Avatar du membre
Bonchim
Messages : 169
Enregistré le : 11 juin 2009, 16:14
Simulateur le plus utilisé : FS2004
Localisation : PONT D'AIN

Re: Problème de textures sur addons...

Message non lu par Bonchim » 18 juil. 2015, 09:37

Bonjour,
C'est un bon choix car c'est une scène vraiment magnifique Pour ton problème, vérifie déjà que tu as déclaré tes scènes dans le bon ordre. Le "Air show" en premier dans la liste. Sinon, tiens nous au courant car pour moi, les scènes s'installent sans problèmes.
Amic, Bonchim.

Sharko38fr
Messages : 3
Enregistré le : 17 juil. 2015, 15:21

Re: Problème de textures sur addons...

Message non lu par Sharko38fr » 18 juil. 2015, 21:16

Merci du conseil Bonchim, je vais vérifier :)
mais maintenant j'ai remarqué que toutes mes scenery addons sont devenus gris depuis que j'ai installer duxford :/...
Je pense qu'il doit y avoir un défaut de texture, ou pêut-être que mon ordi a du mal a supporter toutes les scènes.. enfin je sais pas trop..

Avatar du membre
lepianiste
Messages : 101
Enregistré le : 06 janv. 2012, 21:30
Simulateur le plus utilisé : FSX
Localisation : Orléans

Re: Problème de textures sur addons...

Message non lu par lepianiste » 19 juil. 2015, 02:43

Bonjour,
Euh moi je penserai plutôt à direct X...
Une fois j'ai eu le même problème, j’avais déjà entendu parler de ce bug donc j'ai tout de suite désactiver l'aperçu de DX.
J’espère avoir été utile !

Amicalement
lepianiste :Smilcaptain:

Avatar du membre
Bonchim
Messages : 169
Enregistré le : 11 juin 2009, 16:14
Simulateur le plus utilisé : FS2004
Localisation : PONT D'AIN

Re: Problème de textures sur addons...

Message non lu par Bonchim » 19 juil. 2015, 10:18

Bonjour,
Voila qui est plus clair. Je pense que ton ordi a du mal à supporter toutes tes scènes. Essaie d'ouvrir une scène et patiente un instant, le temps que la scène se mette en place et qu'elle reprenne des couleurs.
Amic, Bonchim.

Sharko38fr
Messages : 3
Enregistré le : 17 juil. 2015, 15:21

Re: Problème de textures sur addons...

Message non lu par Sharko38fr » 21 juil. 2015, 14:03

D'accord, je essayerais... ;)
Merci pour vos aides ! :)

Sharko38'

Répondre

Retourner vers « Support et Questions FS2004 »