fout 2 kan nie hde v2 / 1 installeer nie

Lockheed Martin bied ons aan Prepar3D v4 en v5 is nou eie aan 64-bis-stelsels en VR-versoenbaar. Prepar3D betrek gebruikers met intensiewe opleiding deur realistiese omgewings. Ideaal vir kommersiële, akademiese, professionele of militêre onderrig.
pkofman
Posts: 1
Joined: 30 Nov 2017, 15:50

fout 2 kan nie hde v2 / 1 installeer nie

Ongeleesde pos by pkofman »

Ek probeer hde v2.1 installeer en kan nie in geïnstalleer word nie p3d v4 of fsx se
installeer stop. Windows 10x64
ek kry fout 2 die stelsel kan nie die gespesifiseerde lêer vind nie
Kan iemand my vertel hoe om dit reg te stel
toon fout 2
Peter

DRCW
Posts: 86
Joined: 08 Des 2014, 09:37

fout 2 kan nie hde v2 / 1 installeer nie

Ongeleesde pos by DRCW »

Gebruik u 'n ander gaas- en of lugtekstuurprogram? Het u die P3D V4 tot V4.1? In baie gevalle sal u sien dat die gratis opdatering van 4.0 tot 4.1 probleme met vliegtuig- en tekstuurprogramme veroorsaak. Ek sal nie aanbeveel dat u hierdie program gebruik as u Orbx global pack of verwante sagteware geïnstalleer het nie

Post Reply

Terug te keer na "Prepar3D v4 en v5 (64 bisse) ”