Boeing 737-800 Jet2.com uyğunluğu 64-bit FSX & P3D paketi

Lockheed Martin bizə təklif edir Prepar3D v4 və v5 indi 64 bit sistemlər üçün uyğun və VR uyğun. Prepar3D real mühit vasitəsilə istifadəçiləri immersiv təlimə cəlb edir. Ticarət, akademik, peşə və ya hərbi təlim üçün idealdır.
Papy24
İsmarıclar: 1
Qeydiyyat tarixi: 27 Fevral 2018, 08:11

Boeing 737-800 Jet2.com uyğunluğu 64-bit FSX & P3D paketi

Oxunmamış yazı by Papy24 »

orada Hello.
Bu paket mi?
Boeing 737 Klassik Çatdırılma Paketi FSX & P3D
Salam

Bu paket uyğun gəlir P3D V4?
Boeing 737 Klassik Çatdırılma Paketində problemim olduğu üçün bu sualı verirəm FSX & P3D ....
Əslində onu quraşdırdıqdan sonra bağlanması ilə göstərilən səhvlər yaradır P3D. Və "ObjectLoadErrors.FLT" bir günlük sənədində bildirildi. Silindim və indi obyektdə göstərilən modulun uyğun olub olmadığını bilmək istəyirəm.

Daha sonra oxuyun.

DRCW
İsmarıclar: 86
Qeydiyyat tarixi: 08 Dekabr 2014, 09:37

Boeing 737-800 Jet2.com uyğunluğu 64-bit FSX & P3D paketi

Oxunmamış yazı by DRCW »

Keçid davam edərkən, yükləmədən əvvəl saytdakı təsvirə baxın. 100% V4 ilə uyğun olduğunu söyləsə, onda yaxşı işləməlidir, problem ola biləcək yeganə şey səs faylının çağırışlarıdır. Bunun səbəbi, dll 64 bit versiyası üçün xml ilə əvəz olunur. Təsvir oxusa P3D 3 / 4 sınaqdan keçirilməlidir, onda bu yalnız deməkdir. Dinamik işıqlandırma bu günə qədər heç bir pulsuz proqram üçün işləmir, buna görə də pulsuz bir təyyarə uçarkən bu xüsusiyyəti söndürün. Vaxt keçdikcə düzəlişlərin olacağına əminəm. İşləyən təyyarələrin olduğunu qeyd etdim P3D V 3.4 ən az miqdarda səhv ilə liman görünür

Cavab göndər

Qayıtmaq "Prepar3D v4 və v5 (64 bit) ”