Инсталаторите не работят във V4.4

Локхийд Мартин ни предлага Prepar3D v4 и v5 вече са за 64-битови системи и VR съвместими. Prepar3D ангажира потребителите в потапящо обучение чрез реалистични среди. Идеален за търговски, академични, професионални или военни инструкции.
rgp1942
Мнения: 1
Регистриран на: 07 февруари 2019 г., 23:48

Инсталаторите не работят във V4.4

Непрочетена публикация by rgp1942 »

Какво правя погрешно? Изтеглих самолети и пейзажи за P3D V4 и използваха включените инсталатори, за да ги инсталират във V4.4. Във всички случаи проверих дали е инсталиран P3D V4. Опитах както да позволя на инсталаторите да преминат автоматично, така и насочих инсталатора към моя P3D директория. След инсталирането продуктите не са вътре P3D, и те не се показват в Addit! Pro. Ако отделя време и проблеми, за да ги инсталирам ръчно в P3D папки, всичко е наред. мой P3D папката на програмата е на:
"F: Програмирани файлове Lockheed MartinPrepar3D v4 "
Останалата част от P3D папките са в C:
"C: ProgramDataLockheed МартинPrepar3D v4 "

Ето 2 файлове за тестване с:
mt_adams_and_mt_st__helens.exe - инсталатор 9.74
sikorsky_s76a_spirit.exe - инсталационната програма 9.85

Сега имам Addit! Pro v8.6.1 и може да опитате да го използвате като заобиколно решение, но би било чудесно, ако инсталационните .exe файлове са работили.

Потребителски аватар
rikoooo
Administrateur глобален
Мнения: 514
Регистриран на: 09 септември 2011 г., 10:03
местоположение: ШВЕЙЦАРИЯ
За контакти:

Инсталаторите не работят във V4.4

Непрочетена публикация by rikoooo »

Здравейте,

Можете ли да ми потвърдите, че инсталационната програма копира файловете във "F: Program FilesLockheed MartinPrepar3D v4 ", а не" C: Програма FilesLockheed MartinPrepar3D v4 "

Благодарим Ви
Бон волс - щастливи полети

Erik - Admin

пилот със седалка
Мнения: 1
Регистриран на: 26 март 2019 г., 19:46

Инсталаторите не работят във V4.4

Непрочетена публикация by пилот със седалка »

Здравейте,
Регистрирахте ли продукта си? Ако не, може да има ограничения за това, което можете да изтеглите. Борих се с едно и също нещо. Ако имате безплатно членство, нямате всички инструменти, с които да играете. Платени членове получават всички звънци и свирки.

IanH
Мнения: 3
Регистриран на: 20 май 2013, 16: 00
Най-често използваният симулатор: FSX
местоположение: Бъркли

Инсталаторите не работят във V4.4

Непрочетена публикация by IanH »

Имам същия проблем. Нищо не работи P3D v4.
Аз се отказвам от Rikooo.

Потребителски аватар
rikoooo
Administrateur глобален
Мнения: 514
Регистриран на: 09 септември 2011 г., 10:03
местоположение: ШВЕЙЦАРИЯ
За контакти:

Инсталаторите не работят във V4.4

Непрочетена публикация by rikoooo »

Здравей IanH,

Бихте ли могли да бъдете по-точни, моля? Инсталацията не работи като за rgp1942 или сте изтеглили някои add-ons, които не са съвместими Prepar3D v4? Това са два различни проблема.

За информация, списъкът на Prepa3D v4 add-onсъвместимостта е тук: https://www.rikoooo.com/prepar3d-v4
Бон волс - щастливи полети

Erik - Admin

Потребителски аватар
rikoooo
Administrateur глобален
Мнения: 514
Регистриран на: 09 септември 2011 г., 10:03
местоположение: ШВЕЙЦАРИЯ
За контакти:

Инсталаторите не работят във V4.4

Непрочетена публикация by rikoooo »

rgp1942,

Ако вашият Prepar3D v4 е във F: Program FilesLockheed MartinPrepar3D v4 след това изберете персонализирана инсталация и щракнете върху бутона за преглед, след което изберете пътя F: Program FilesLockheed MartinPrepar3D v4 като дестинационна папка. Трябва да работи без проблем.

Не трябва обаче да имате папка F: Програмни файлове на F: по принцип "Програмни файлове" е запазена за C: / устройството и мисля, че това е причината за объркването на инсталатора, ще видя дали мога да поправя това в близко бъдеще.

Чести кацания
Бон волс - щастливи полети

Erik - Admin

IanH
Мнения: 3
Регистриран на: 20 май 2013, 16: 00
Най-често използваният симулатор: FSX
местоположение: Бъркли

Инсталаторите не работят във V4.4

Непрочетена публикация by IanH »

Програмата трябва да е съвместима -ATR 72.
Ако го оставя на автоматичен, той се инсталира в C: диск.
Пътят към моя P3D е F:Prepar3D v4.
Дори и с персонализирано инсталиране и насочване към тази дестинация, не работи.

Благодаря за отговора.

Потребителски аватар
rikoooo
Administrateur глобален
Мнения: 514
Регистриран на: 09 септември 2011 г., 10:03
местоположение: ШВЕЙЦАРИЯ
За контакти:

Инсталаторите не работят във V4.4

Непрочетена публикация by rikoooo »

Здравей IanH,

Днес съм актуализирал инсталатора за ATR 72 и ATR42, моля изтеглете отново, сега трябва да работи.

Всички останали add-onи за Prepar3D v4 ще се актуализира в рамките на следващите 3 дни. Благодаря ти

Щастливи приземявания
Бон волс - щастливи полети

Erik - Admin

IanH
Мнения: 3
Регистриран на: 20 май 2013, 16: 00
Най-често използваният симулатор: FSX
местоположение: Бъркли

Инсталаторите не работят във V4.4

Непрочетена публикация by IanH »

Ерик,
Вярата ми в Рикоо е възстановена!
Сега е инсталиран и изглежда, че работи перфектно досега.
Благодаря отново.

Потребителски аватар
rikoooo
Administrateur глобален
Мнения: 514
Регистриран на: 09 септември 2011 г., 10:03
местоположение: ШВЕЙЦАРИЯ
За контакти:

Инсталаторите не работят във V4.4

Непрочетена публикация by rikoooo »

Здравейте,

Всички add-onса изброени тук: https://www.rikoooo.com/prepar3d-v4 са актуализирани, за да се реши проблемът с инсталирането.

Насладете се на
Бон волс - щастливи полети

Erik - Admin

Отговорете

Връщане към „Prepar3D v4 и v5 (64 бита) ”